Nie wykrywa dźwięku


(grzesiek1201) #1

witam!

mój problem zaczął sie po zainstalowaniu od nowa windowsa xp

otóż,zaszywczaj karta dźwiękowasama się wykrywała a ja instalowałem stery...jednak teraz jej nie wykrywa i nie wiem co robic...pomocy.


(Bogus M) #2

co to za karta dźwiękowa ? zintegrowana z płytą główną ? - jeśli tak to jaki model płyty

napisz coś więcej bo po takim opisie problemu to chyba nikt Ci nie pomoże.....


(Marcin_S) #3

Czy karta dźwiękowa nie jest także wykrywana w Menedżerze urządzeń (kontrolery dźwięku bodajże)?


(grzesiek1201) #4

GA-M55S-S3

rev 2.0

jest zintegrowana

tak,nie ma jej w menedżerze...


(Spox86) #5

Masz zainstalowany SP3 ??


(grzesiek1201) #6

nie mam


(Seba86mu) #7

grzesiek1201 , zainstalowałeś wcześniej sterowniki do chipsetu płyty głównej ?

Bez nich inne urządzenia mogą nie być w ogóle wykrywane.

Jeżeli nie instalowałeś, to zainstaluj -> KLIK.

Po zakończeniu instalacji uruchom ponownie komputer.


(Bogus M) #8

nie bawiłeś się ustawieniami w biosie?

może ją wyłączyłeś Integrated Peripherals->Onboard Audio Function->Auto

czy aby napewno Twój XP jest z SP1 lub SP2 ?

ewentualnie może to Ci pomoże http://www.gigabyte.com.tw/Support/Moth ... uctID=2470


(grzesiek1201) #9

chipsety przeinstalowalem ale nadal jej nie wykrywa ;/

nie,nie bawilem sie w biosach...

mój xp to dodatek SP 2

edit: a jednak nie miałem zaistalowanej PCI driver,po jej istalacji wykrylo karte i zaistanlowałem stery i wszystko działa jak należy :smiley:

dzięki za pomoc,temat od zamknięcia