Nie wykrywa karty graficznej


(J4r8) #1

Witam. Nie wiem co się stało, wczoraj wieczorem jeszcze było normalnie, wszystko ładnie chodziło, dziś włączyłem kompa, rozdzielczość w windowsie jakaś marna 4 bity, i wyskakuje informacja "can not find graphic card information" w oknie error. Może mi ktoś powiedzieć czy ta karta graficzna nadaje sie do serwisu czy to może coś z moim kompem. Pozdrawiam


(Łukasz14) #2

app , komp nie wykrywa tej karty...

Dziwne, może się sapliła. Czujesz jakiś smrodek??


(Kaka') #3

app ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu oraz nie używając polskich znaczków (ę, ą, ś, ż, ź, ć, ń, ł, ó). Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte konsekwencje w postaci ostrzeżenia.


(J4r8) #4

Wyjmowałem ją i wkładałem, wyczyściłem, nie czuć zapachu spalenizny wszystko wydaje się ok. Podłączyłem stara kartę graficzną i działa.


(Łukasz14) #5

app , a podłącz do grafikę i zainstaluj najnowsze stery ze strony ati


(J4r8) #6

Zobaczę zaraz może to coś da, ale wydaje mi sie ze to znaczenia niem.


(Łukasz14) #7

app , a podaj temperatury z Everst'u Ultimate


(Longhorn2009) #8

Sprawdź też czy w trybie awaryjnym to samo.


(Marjaan) #9

Karta ma dodatkowe zasilanie? sprawdź czy dobrze jest podpięte jeśli istnieje.


(J4r8) #10

Temp to 31, a karta nie ma dodatkowego zasilania, pojadę dziś do kumpla i sprawdzę tą kartę jeśli nie będzie działać, jak nie to do serwisu pojadę.


(Utrivv) #11

Karta musi działać skoro windows jednak działa... gdyby się spaliła to przecierz nic by nie widział.

Ostatnio wiele osób zanotowało uszkodzenie sprzętu przez burzę - być może tutaj by było coś takiego ale przecierz to raczej zasilacz/płyta powinny zostać uszkodzone?

Prawdopodobnie coś jednak zmieniłeś pzrd wyłączeneim kompa - może coś instalowałeś/usuwałeś?


(Łukasz14) #12

utrivv , kolega już rozwiązał problem :stuck_out_tongue:

Zadziałało zainstalowanie od nowa sterów 8)