Nie wykrywa mi karty dedykowanej w laptopie


(Kacper20197) #1

Witam. Otóż mam taki problem. Dzisiaj za aktualizowałem sobie windowsa z 8 na 8.1. Wraz z aktualizacją zainstalowały mi się nowe stery do karty ( Radeon hd 8570 ). Jednak tu zaczęły pojawiać się  problemy... Otóż gdy odpaliłem sobie skyrima zauważyłem że, ekran miga :o ?! Znalazłem na internecie informacje że, zainstalowanie najnowszych sterowników pomoże, i co prawda pomogło... jednak podczas grania wyskoczył mi jakiś błąd, a komputer się zresetował (tz. uruchomił ponownie ) Po ponownym uruchomieniu, Catalyst Control Center znikł, wraz ze sterownikami. Postanowiłem więc że, zainstaluję sterowniki od nowa, usuwając przy tym pozostałości po poprzednich sterownikach. Uruchomiłem komputer w trybie awaryjnym i usunąłem pozostałości za pomocą Drive Cleaner. I tu pojawia się problem. Nie mogę zainstalować sterowników bo mi nie wykrywa karty Radeon HD 8570 ! Nie ma jej nawet w menadżerze urządzeń ! Wykrywa mi tylko Intel Hd 4000 Czy trzeba zainstalować stery do chipsetu żeby odnajdował w menadżerze urządzeń ? Jak to naprawić ?

Specyfikacja mojego laptopa:

Intel® Core i3-3120M CPU @ 2.50GHz 2.50GHz

4GB Ram.

Windows 8.1 64bit

Karta: Intel HD 4000 i AMD Radeon hd 8570


(Dimatheus) #2

kacper20197 , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Johny) #3

A sterowniki do chipsetu instalowałeś ?


(Kacper20197) #4

Do radeona hd 8570 ? Nie. A możesz mi podać linka skąd to pobrać ? A może to jest to:http://support.amd.com/en-us/download/chipset?os=Windows%208%20-%2032 ?

Bo usunąłem wszystko wraz z chipsetem, bo wyskoczyło ostrzeżenie, a pod nim link do tej strony powyżej.

 

Rozumiem że mam zainstalować ten ster do chipsetu i będzie mi wykrywać w menadżerze, po czym będę mógł zainstalować stery normalnie ? 


(Johny) #5

Tak,bez sterowników od chipsetu system nie wykryje magistrali karty graficznej


(Kacper20197) #6

Wszystko już działa.

 

Rozwiązanie: Odinstalowanie wszystkiego od AMD. Zainstalowanie Chipsetu do karty graficznej amd ( dzięki czemu narzędzie zostało wykryte w menadżerze urządzeń ) Na końcu zainstalowałem sterowniki ( najnowsze ) ze strony producenta laptopa. Wszystko już działa  :-D   Temat do zamknięcia.