Nie wykrywa mi karty sieciowej


(Cichytg) #1

witajcie ponownie .

a wiec tak : mam dwie karty sieciowe ,jedna podlaczona pod slot na plycie glownej a drugo jest zintegrowana z plyta glowna i ani jednej ani drugiej karty mi nie wykrywa po reinstalce systemu :confused: czy ktos mi pomoze??

pruboje ustawic ale nic nie pomaga :confused:


(Bjkaras) #2

Zainstalowales stery od p艂yty g艂ownej ?


(pysiu) #3

a jaki system ?


(Cichytg) #4

xp home


(lazikar) #5

A stery zainstalowa艂e艣??


(pysiu) #6

no zintegrowan膮 to samemu trzeba stery zainstalowa膰 moze te偶 by膰 ta karta w biosie wy艂膮czona a co do normalnej to system sam powinien wykry膰 :slight_smile:


(Cichytg) #7

tej normalnej nie wykrywa mi :confused: a tej integrowanej to nie wiem jak wlaczyc w biosie :confused: i jakie stery sciagnac

plyta glowna to : Albatron Socket 478 Mainboard PX845EV1 Series


(Lwm) #8

a nie masz cd do plyty glownej ???


(pysiu) #9

Jak wejdziesz do biosu to szukaj pozycji o nazwie "OnChip LAN " dostepne wartosci b臋d膮 disable i enable to das enable aby w艂膮czy膰 zintegrowana karte sieciow膮 .


(Cichytg) #10

w biosie wszystko jest ok :slight_smile: w takim razie albo to sa sterowniki albo nie wiem co :confused: ale tej drugiej karty sieciowej to mi nie wykrywa nadal :confused:


(JNJN) #11

A jaki system mia艂e艣 wcze艣niej WIN98.

Zobacz w menadze偶e urz膮dze艅 co si臋 dzieje,mo偶e s膮 urz膮dzenie z wykrzyknikiem lub karty sieciowe s膮 zainstalowane - ga艂臋藕 karty sieciowe rozwi艅 i zobacz.

Pobierz ster od producenta p艂yty g艂贸wnej do karty zintegrowanej dok艂adnie do twojego modelu p艂yty i systemu XP.Mo偶e stery do tej karty masz na p艂ycie CD do p艂yty g艂贸wnej.

Wgraj najnowsze stery do obs艂ugi p艂yty g艂贸wnej.

Wyjmij karte sieciow膮 PCI,wyczy艣膰 dok艂adnie z艂膮cze stykowe i dobrze osadz,r贸b to na wy艂膮czonym kompie,jak w艂膮czysz kompa to komp powinien wykry膰 nowe urz膮dzenie i cz臋sto instaluje sterowniki,jak nic to karta sieciowa pad艂a.

Gdy wykryje a system nie ma ster贸w,to musisz mie膰 stery do tej karty sieciowej do XP,jak nie masz to strona producenta karty lub net i pobierz stery do twojego modelu i systemu XP i zainstaluj karte.


(Cichytg) #12

ok stery zainstalowane :slight_smile: ale problem jest nadal :confused: teraz mi net nie dziala :confused: karte sieciowa wykrylo mi juz po zainstalowaniu sterow udalo mi sie aktualizowac xp home ale po tym juz nie udalo mi sie wejsc na zadna strone internetowa :confused: nie mam pojecia co jest :confused:


(JNJN) #13

Zacznij od scanu na szkodniki.

http://www.centrumxp.pl/forum/viewtopic ... 533#159533

Sprawdz firewale mo偶e zablokowa艂y.

Ustaw po艂膮czenie internetowe,sprawdz przegl膮darke i zabezpieczenia.

Sprawdz dzia艂anie karty sieciowej.

Utw贸rz nowe po艂膮czenie.


(Cichytg) #14

nowe polaczenie robilem kilka razy i nic :confused:

firewale mam w tym momecie wylaczone i nie dziala ,ale nawet jak mam wlaczone to nie dziala ,a przedtem dzialalo :confused:

przedtem takze mialem win xp home i bylo wszystko ok :/karta sieciowa dziala .caly czas wyskakuje okno ze mam wybrac:

pracuj w trybie offline ,pruboj ponownie

klikne pruboj ponownie wskoczy mi wp ale nie do konca i nic wiecej nie da sie zrobic :confused: zadna strona wiecej sie nie otwiera a wp jakos sie otwiera i nie wiem co jest :confused:


(Cichytg) #15

ok sory ze nie pisze w poprzednim poscie

teraz tak : na kompie do ktorego mam podlaczonego laptopa dziala internet ,gg itp itd ale na laptopie nie dziala a ni jedno ani drugie :confused: wie ktos dlaczego ?? .karte sieciowa mi wykrywa ,ale nie chce dzialac mi net i gg na laptopie i nie mam pojecia dlaczego :confused:

POMOCY