NIe wykrywa mikrofonu


(Detor) #1

Hej hej,

mam do Was wielką prośbę o pomoc, mianowicie oto mój problem:

"Mam komputerek z płytą główną GIGABYTE GA-EP35-DS3 ze zintegrowaną kartą dźwiękową Realtek HD Audio z panelem przednim (micro,głośniki) oraz tylni z 6 wejściami. Przy podłączeniu z tyłu głośników/słuchawek wyskakuje ich wykrycie i działa wszystko OK, lecz jak z przodu podpinam to niestety nic się nie dzieje (nie wykrywa podłączenia), lecz najgorsze jest to, że gdy podpinam słuchawki z mikrofonem z tyłu to owszem wykrywa podłączenie, ale... nie odbierany jest sygnał z mikrofonu, w regulacji głośności nie można konfigurowac głośności mikrofonu jakby go nie wykrywało." Coś z tym jest nie tak bo na laptopku jak sprawdzałem to te słuchawki z mikrofonem działają elegancko, a u mnie... dupa.

Bardzo bym prosił o pomoc.

Z góry dziękuję za czas.

Pozdrawiam


(mysz 1) #2

Włącz wykrywanie gniazda panela przedniego !

Realtek/wejście-wyjście audio [obok ANALOGOWE jest ikona coś w rodzaju klucza , kiknij i zaznacz] .


(Detor) #3

hej dzięki za pomoc - panel włączyłem, słuchawki działają ale dalej coś mikro nie działa.

Testowałem z kumplem na programie TeamSpeak i on mnie nie słyszy niestety, a na laptopie mam tak samo skonfigurowany ten program i tam już mnie słyszy, czyli dalej coś nie tak z moim PCetem


(mysz 1) #4

Prawdopodobnie microfon jest nie włączony .

http://up.wklej.org/download.php?id=e81 ... 0a3b08d790

Opcja / właściwości / zaznaczyć .

Lub :

http://up.wklej.org/download.php?id=10a ... 3f7b6810e6


(Detor) #5

Hej mysz 1 dzięki za szybką odpowiedź.

No słuchaj problem jest tego typu, że sprawdziłem dzisiaj czy da rade nagra głos Rejestratorem dźwięku (standard windy) i nagrało, acz bardzo cichutko.

Problem w tym, że we właściwościach dźwięku (regulacja głośności) w ustawieniach input jest mały problem. Sam spójrz:

wlasciwosciuz8.jpg

Regulacja nagrywanie jest możliwa do konfiguracji, a reszta nie ;/

A i później jak odsłuchuję to na słuchawkach czy głośnikach to co nagrałem to leci tylko przez lewy głośnik ;/

Jakiś pomysł??

BTW Wielkie dzięki za zainteresowanie się moim problemem

P.s

Zamieszczam pozostałe screeny z ustawień:

95114259bg4.jpg

84554649ir1.jpg

10123678tg3.jpg


(Olixxx94) #6

Wejdź w Regulację głośności->Opcje->Właściwości->zaznacz nagrywanie i zaznacz wszystko, co jest w sekcji Pokaż następujące sterowniki głośności.