Nie wykrywany Creative ZEN V Plus


(system) #1

Witam,

mam nowego Creative Zen V Plus.

Zainstalowałem sterowniki i potrzebne oprogramowanie z dołączonej do niego płyty CD. W czasie instalacji komputer poprosił o podłączenie MP3ki. Zrobiłem to, komputer poprosił o ponowne uruchomienie komputera - to też uczyniłem.

I teraz tak:

podłączyłem Zena przez kabel USB (również z nim w komplecie). Włączył się i jednocześnie zaczął ładować. Zen nie jest widoczny jak np pendrive ale jest taki programik do niego, otwieram go i tam mam opcje gdzie mogę sobie wgrać piosenki, filmiki , skasować itp.

Wszystko działa ok. Zen się naładował więc go odłączyłem.

Teraz gdy podłączam Zena, zasilanie z USB łapie (tzn ładuje się, natomiast po otwarciu ww. programiku mam komunikat

"Your player is not connected. Please connect you Zen V Series to the computer" i Nie mogę nic na niego nagrać.

Próbowałem kilka razy, za 6 chyba zaskoczył (został wykryty). Odłączyłem, podłączyłem znowu i nadal ten komunikat.

Miał ktoś kiedyś podobny problem albo ma pomysł czego to jest wina?


(Himmak5g) #2

No właśnie. MOże masz za słabe napięcie. dość często się zdarza.


(system) #3

Mam wyłączone zezwolenie na odłączanie zasilania z USB, sprawdzałem na wszystkich portach u siebie i u kumpla.

Zawsze to samo.

Raz jest wykrywany, raz nie. Ale zasilanie łapie zawsze ( w sensie że zaczyna się ładować)


(Himmak5g) #4

To moze oddaj na gwarancje. Co masz się męczyć. To raczej nie twoja wina. a podłaczałeś jeszcze inne sprzęty???


(system) #5

Tak inne urządzenia działają ok. Sprawdzałem mp3 jeszcze na 3 kompie też nie działa.

Szukałem po necie i z tego co widzę jest to dość powszechny problem.

Wina raczej jest po stronie sterownika ale nigdzie nie znalazłem żadnego innego na necie.

Na stronie Creative'a tylko firmware'y itp. Sterów do niego brak.

Postępowałem też wg. wskazówek na stronie Creativa i też nic nie dało.

Wysłałem im opis problemu mailowo jak nic to nie da no to gwarancja.


(Autograf21 86) #6

post jest już dosc stary!! wiec pewnie już nie masz z tym problemu :PP ,,,,,może komus innemu to pomoże:D:D....

tez mam creativa i byłem w takiej sytuacji jak ty:D...wystarczy sobie zainstalowac windows media player 10 albo 11:d jak to woli:PP jeśli to nie pomoże klikamy prawym myszy na mój komputer/właściwości/sprzęt/menadżer urządzeń/urządzenia przenośne z obsługą systemu windows(rozwijamy ten punkt) i mamy tam creativ zen!! klikamy znowu prawym myszy i wybieramy właściwości:D w oknie wybieramy sterownik/aktualizuj sterownik/zaznaczamy tylko tym razem(dalej)zainstaluj z listy lub określonej lokalizacji/nie wyszukuj,wybiorę sam <..>/pokaz zgodny sprzęt(urządzenie MTP) klikamy dalej i już nam się instaluje:D:D (restart kompa i wsio działa),,,,,jak ktoś nie ma sterowników do creativa !!


(Meddy1) #7

Ja mam taki problem mam juz creative 4 gb juz rok wszystko fajowo chodziło do pewnego dnia kiedy się zawiesił!

Zresetowałem wszystko ok ale zawieszał się bardzo często pewnego dnia wkładałem wykałczke by zresetowąc i przesadziłem i teraz sie nie da już resetować wiec jak się zawisił czekałem aż się wyładuje i tak z półroku!

Aż pewnego razu po przerzuceniu muzyki na na mp4 wszystko fajnie chodziło i się zawiesił wyładowywanie nie pomogło a przy każdym uruchomieniu znowu wchodził na ta piosenke która go wiesiła! Teraz jak podłanczam podusb to niby komputer go widzi ale nie moge przeżucać tak jakby go nie było ale zasliannie jest bo się ładuję!

To co napisał kolega powyżej nie pomogło!


(Autograf21 86) #8

lol,,,,,jak zrobisz tak jak napisałem ,,,,, xp będzie widział twoją mp3-ke jako pamięć przenośna..... może formatowanie coś pomoże:D .....ostatnio na swojej miałem jakiegoś vira:D(wieszała się w 20min pewnego seta ,,,,za każdym razem) nie moglem na xp nic zrobić też się wieszała ,,,zrobiłem format w biosie:D ....i oky:D jak to nic nie pomoże ,,,,to spróbuj aktualizacji softa:D....prawdę mówiąc są to wadliwe elementy od creativa,,,może już się posypała:D....moja działa dobrze ,,,ostatnio przeszła test w pralce na 40 stopni z wirowaniem:D i nic się nie zepsuło ,,,,ale jest jak nowa:D:D:D.......


(Monika Makuszewska) #9

Autograf dziękuję Ci bardzo!! Pomogłeś mi niesamowicie. :smiley: