Nie wyskakują okna dialogowe w Firefox


(rafjak) #1

Witam,

O pewnego czasu mam problem z brakiem okien dialogowych w Firefox.

Nie uruchamia się okno właściwości drukowania przy drukowaniu strony,

okno wyboru plików przy próbie dodania załącznika do postu itp.

Czy to może być związane z dodaniem DRM do ostatnich wersji Firefox'a?

 

Pozdrawiam

RJ

 


(Bogdan_G) #2

Masz zablokowane wyskakujące okna w opcjach FF - zakładce treść, albo masz jakieś rozszerzenie do blokowania popups, czy skryptow

Kliknij w pomoc, w uruchom ponownie z wyłączonymi dodatkami, wejdź na swoje strony, posprawdzaj, czy wszystko się otwiera.


(rafjak) #3

Witam ponownie,

Chce wrócić do tematu, odnośnie braku okien dialogowych.
Działam obecnie na Firefox 52.02 / WinXP.
Kilka razy odinstalowywałem i instalowałem Firefox’a ponownie, czyszcząc wcześniej rejestr z pozostałości.
Przez kilka dni wyskakujące okna działają, a potem z jakiegoś powodu przestają działać.
Użytkownicy twierdzą, że nie instalują jakiś dodatków itp. Wyłączone mam również blokowanie wyskakujących okien.

Pozdrawiam
RJ


(Bogdan_G) #4

Teraz DRM w firefoxie, to primetime, ale i tak w FF52 już nie to nie działa, chociaż można wymusić w ustawieniach, żeby do codek cisco h264 doinstalować wtyczkę primetime, co zastępuje odtwarzanie DRM zabezpieczonych filmów.
To ma się nijak do drukowania.

Twój problem - to coś zainstalowanego, (dodatek, aplikacja) zmienia Tobie menu.
A jakie dodatki masz uruchomione w firefoxie?
Podaj z ccleaner, - narzędzia - dodatki - na dole po prawej masz - zapisz do pliku tekstowego. Daj Tu ten plik, albo wklej zawartość.
Albo jaki tuneup bruździ…


(rafjak) #5

Yes Extension Application Update Service Helper 2.0 default Firefox 52.0.2 C:\Program Files\Mozilla Firefox\browser\features\aushelper@mozilla.org.xpi
Yes Extension Disable Prefetch 1.0 default Firefox 52.0.2 C:\Documents and Settings\Biblotekarz\Dane aplikacji\Mozilla\Firefox\Profiles\qaawefzn.default\features{bf365acd-7735-4439-8948-0b762c535a0f}\disable-prefetch@mozilla.org.xpi
Yes Extension Disable TLS Certificate Transparency 1.0 default Firefox 52.0.2 C:\Documents and Settings\Biblotekarz\Dane aplikacji\Mozilla\Firefox\Profiles\qaawefzn.default\features{bf365acd-7735-4439-8948-0b762c535a0f}\disable-cert-transparency@mozilla.org.xpi
Yes Extension Multi-process staged rollout 1.12 default Firefox 52.0.2 C:\Documents and Settings\Biblotekarz\Dane aplikacji\Mozilla\Firefox\Profiles\qaawefzn.default\features{bf365acd-7735-4439-8948-0b762c535a0f}\e10srollout@mozilla.org.xpi
Yes Extension Multi-process staged rollout 1.9 default Firefox 52.0.2 C:\Program Files\Mozilla Firefox\browser\features\e10srollout@mozilla.org.xpi
Yes Extension Pocket 1.0.5 default Firefox 52.0.2 C:\Program Files\Mozilla Firefox\browser\features\firefox@getpocket.com.xpi
Yes Extension Site Deployment Checker 1.0 default Firefox 52.0.2 C:\Program Files\Mozilla Firefox\browser\features\deployment-checker@mozilla.org.xpi
Yes Extension Web Compat 1.0 default Firefox 52.0.2 C:\Program Files\Mozilla Firefox\browser\features\webcompat@mozilla.org.xpi
Yes Plugin OpenH264 Video Codec 1.6 Mozilla Corporation default Firefox 52.0.2 C:\Documents and Settings\Biblotekarz\Dane aplikacji\Mozilla\Firefox\Profiles\qaawefzn.default\gmp-gmpopenh264\1.6\gmpopenh264.dll

Takie mam dodatki


(Bogdan_G) #6

Masz włączoną multiprocesowość? Jeśli nie, to Wejdź w C, program files, mozilla firefox, folder browser i folder features. Zaznacz wszystkie pozycje i usuń.
Wejdź w zainstalowane programy i normalnie odinstaluj maintenance service. To Tobie już niepotrzebne, bo do XP nie będzie wyższych wersji firefoxa… - bez problemów można to odinstalować - firefox nie uszkodzi się. Gwarancja.
Uruchomisz firefoxa, wejdziesz w opcje, zaawansowane, aktualizacje i dokładnie ustawisz:

Wejdziesz w about:config i ustawisz ten wpis na false:
dom.webcomponents.enabled