Nie wyszukuje usb


(system) #1

Witam mam bardzo poważny problem... polega on na tym ze nie działa mi USB...

Tzn. działa ale tylko telefon... a np pen drive czy tam livebox niestety nie działają... coś jakby nie wyszukiwało podłączonych elementów (poza telefonem) nie wiem co robić...

Do tego 2 problem.... Mój komputer ma 6 lat... wiem jest stary ale nie mam kasy na nowy... mam napęd cd-DVD działało fajnie wszystko ale jakoś rok temu mój napęd przestał czytać płyty DVD nie wiem dlaczego... cd normalnie czyta a DVD nie...

Prosze o pomoc co do Tych spraw... będę niezmiernie wdzięczny jeżeli choćby jeden z tych 2 problemów zostanie rozwiązany


(Cosik Ktosik) #2

Co do CD/DVD:

Wgraj nowy firmware :arrow: Klik

Firmware szukaj tutaj (po lewej Masz listę producentów, znajdź swój model).

Przeinstaluj ASPI: http://www.instalki.pl/programy/downloa ... Driver.php

:arrow: Instrukcja

Wyczyść napęd: http://forum.cdrinfo.pl/f45/rozmontowyw ... ego-63481/


Co do USB:

Podaj odczyty napięć z BIOSu (okno PC Health Status). Jaki Masz zasilacz (moc+marka)?

Jaki Masz system i który Service Pack?


(Champion Ziger) #3

a jaki masz OS ? xp pro ? z service packami ?

co do tego combo cd-dvd to mozesz sprobowac wyczyscic laser badz ogolnie bebechy tego, ale najlepiej byloby kupic nowke nagrywarke do 100zl, albo taniej na allegro uzywana..ooo.:slight_smile:


(system) #4

Raport z Aidy powinno być wszystko jeśli nie ma to czym mam jeszcze zrobić taki raport?


(Micoud81) #5

nie ryzykuj kupna używanej nagrywarki. Jeśli już to kupuj wyłącznie nową.


(system) #6

wiec jak pomoże ktoś


(Cosik Ktosik) #7

Aida jest do kitu, odczyty strasznie zaniżone. Daj lepiej z Everesta Ultimate (w nim komputer->czujnik).


(system) #8

http://wklejto.pl/7488

Raport z everesta...


(Cosik Ktosik) #9

Przykra wiadomość, nie Masz wyjścia, musisz wejść do biosu (albo wykorzystać miernik) i sprawdzić napięcia.

Do Biosu wchodzisz klawiszem DEL (czasami F2) przy starcie komputera. Wybierasz opcję PC Health Status, spisujesz napięcia, wychodzisz z biosu klawiszem ESC.


(system) #10

cpu vcore 1.47V

2,50V 2.62V

Voltage battery 2,23

Current comp temp 39

casefan speed 0

Tyle udalo mi sie odczytać...


(Cosik Ktosik) #11

Nic to nie da, nie ma tego co najważniejsze. A znasz może markę i moc zasilacza?


(system) #12

hmm no nie zabardzo moge ewentualnie odkręcic obudowe i sprawdzic jesli tam pisze:P ale najlepiej bylo by jakbys napisał na gadu to bysmy cos zmajstrowali 9212005;)


(Cosik Ktosik) #13

Pisze, dokładnie na naklejce z boku zasilacza. Odkręcasz lewą (od przodu) ściankę obudowy.


(system) #14

codegen s 300W o to chodzi?


(Agatonster) #15

Nodd ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. TEMAT POMOCNY

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(system) #16

Poprawiłem... wiec co mam robić??


(SolelyRose*) #17

jakiś niepewny ten zasilacz. Ja bym spróbował o ile masz możliwość pożyczenia innej zasiłki i odpalenia na niej kompa.


(system) #18

a co ma zasilacz do usb bo nie kminie...


(SolelyRose*) #19

a czym zasilane są porty USB? Spróbuj :wink:


(Cosik Ktosik) #20

Zasilane z niego są:

3.3V - pamięć RAM, karty PCI

5V - starsze procesory, niektóre komponenty płyty głównej, urządzenia USB, elektronika dysków twardych, karty graficzne AGP

12V - nowsze procesory, karty graficzne PCI-E, mechanika dysków twardych

Mam wrażenie, że problemy z USB, a także z napędem spowodowane są zasilaczem. Do DVD potrzebna jest większa moc, stąd ten problem.