Niebieska poświata na monitorze


(fazi83) #1

Od jakiegoś momentu(ok 2 tyg.) na ekranie we wszystkich programach występuje taka jakby niebieska poświata. Kombinowałem ze sterownikami,z innym monitorem czy kablem. Wszystkie działają na innym kompie a dobry monitor nie działa na tym komputerze. Karta graficzna to Radeon HD7560.Może coś w ustawieniach?Laik jestem więc nie wiem już czego ruszyć. Faktem jest że korzystali z komputera małolaci (rodzina) może to coś oni pokombinowali?pomocy.


(MartinaNeumayer) #2

Pokaż tą poświatę. Daj jakieś zdjęcie jak to wygląda. I przy okazji sprawdź sobie tą kartę na przykład z TV, jeśli ma jakieś wyjście. I sprawdź obraz z wbudowanej karty jeśli taką ów komputer posiada.


(Veers) #3

Poltergeist :slight_smile:
Sprawdź ustawienie regulacji kolorów.


(fazi83) #4

Tu przykładowe screeny:



(fazi83) #5

Kurde patrze teraz na screeny z innego kompa i są normalne. Czyli wina nie leży raczej w karcie graficznej. Może port od kabla z monitora jest uszkodzony ?Tak gdybam bo już sam nie wiem.


(JNJN) #6

A co Ci się tu nie podoba?

Inny wyświetlacz może inaczej pokazywać kolory, wydaje mi się, że szukasz problemu, gdzie go nie ma?


(MartinaNeumayer) #7

Nie screeny, a zdjęcia. Zrób zdjęcie tego monitora, gdy ma coś włączone na ekranie w momencie, gdy widzisz tą poświatę.
Screen zawsze będzie ok, gdy karta graficzna jest ok.


(fazi83) #8

Teraz podaje zdjęcia:




(MartinaNeumayer) #9

No i wsio jasne :wink: Monitor poszedł… Taśma, inwerter, gniazdo, albo coś z lampami nie gra… zależy od konstrukcji. Generalnie coś sprzętowo poszło. Zawieź go na serwis. Tu nic nie zdziałasz domowymi sposobami.


(JNJN) #10

Albo może wystarczy go zresetować z poziomu menu do ustawień fabrycznych - instrukcja monitora i do roboty lub jw.

Raczej, to nie problem karty grafiki i reszty.

Edit:

Może jeszcze namieszane w ustawieniu samego sterownika, więc odinstaluj ten:

Czyszczenie systemu Ccleanerem.

I nowy ster i sprawdź.


(Domker) #11

Może ÓW małolaci namieszali Ci w ustawieniach RGB (korekcja koloru) lub w bezpośrednio w monitorze w ustawieniach RGB.

Sprawdzałem u siebie i zmiana tych parametrów daje taki sam efekt - brak widocznych zmian na zrzutach ekranu, a fizycznie widziany obraz się zmienia.
Wystarczy, że podbili barwę BLUE.


(MartinaNeumayer) #12

No w sumie też może być. Jeśli monitor ma takie nastawy.
Sorrka… o tym zapomniałam… za mało kawy dziś :wink:


(SlawekB44) #13

To wygląda na niekontakt, uszkodzenie kabla VGA. Brak koloru czerwonego(Red). Poruszaj kablem, sprawdź łączówki przy karcie i monitorze. podłącz inny jak masz.
Dla ustawień RGB ze strony


pobierz
Program testowy EIZO Monitor Test
poczytaj
http://monitory.mastiff.pl/blog/cat/baza_wiedzy/post/amatorska_kalibracja_monitora_cz1/


(fazi83) #14

Podłączyłem monitor do innego komputera i działał dobrze więc to nie wina monitora ani jego ustawień. Poza tym jeszcze podłączyłem inny monitor i objawy były takie same…Popróbuje z tymi ustawieniami RGB. Sterownik instalowałem 2 dni temu po formacie więc powinien być dobry.


(JNJN) #15

No to może uszkodzone wyjście (gniazdo) karty, jak masz możliwość zmień na inne.


(MartinaNeumayer) #16

A może kabelek?


(SlawekB44) #17

Oczywiście informacja JAKI monitor i JAK podłączony jest w tym przypadku zbyteczna, chcący pomóc mogą kupić szklaną kulę.


(pocolog) #18

Nie wysyłałbym go od razu do serwisu z monitorem. Warto by wcześniej jeszcze sprawdzić ustawienia kolorów w systemie (Windows chyba ma takie coś?), oraz czy jakiś program tego nie powoduje (uruchomić w trybie awaryjnym)


(MartinaNeumayer) #19

Po co? Spójrz na screeny.


(MartinaNeumayer) #20

O tym mi się już nie chciało nawet wspominać :wink:
Trzeba chyba będzie wysmarować jakiś post pt.: “jak prosić o pomoc”.