Niebieski ekran błąd fwdrv.sys i ntoskrnl.exe


(SeBoLaS) #1

Witam.Wyskoczył mi i to już nie pierwszy raz niebieski ekran informacje:

STOP: 0x0000008E 0xC0000005 , 0x8057438D

0xEF346978, 0x0000000

Minidump to:z obecnego błędu ;

fwdrv.sys fwdrv+26deb

starszy minidump:

ntoskrnl.exe (nt+2c1bb)

Proszę o pomoc


(qrczak13) #2

Ster od Kerio. Nadal się nie włącza przy starcie? Jaka wersja?

Podociskaj kable w budzie. Zobacz w podglądzie zdarzeń z tego czasu czy są jakieś Application Error w zakładce system.


(SeBoLaS) #3

wersja 4.2.3 włącza si już przy starcie

Upłynął czas oczekiwania na zakończenie wywołania funkcji gromadzenia danych wydajności, „PerfOS”, w bibliotece „C:\WINDOWS\System32\perfos.dll”. Może to być spowodowane problemem z tym rozszerzalnym licznikiem lub też usługa albo system, z którego pobiera on dane, mogły być bardzo zajęte w momencie wywołania tej procedury.

Taki błąd jest w aplikacjach


(Asterisk) #4

Zmień tytuł na konkretny używając funkcji icon_edit.gif

Inaczej temat poleci do śmietnika.


(qrczak13) #5

Jakiego masz antywira? Czasem Kasper się z nim gryzie. Spróbuj zresetować ustawienia kerio za pomocą tego skryptu.

http://www.sunbelt-software.com/ihs/skpfreset.exe


(SeBoLaS) #6

Nod32

Złączono Posta : 15.02.2007 (Czw) 8:42

zresetowałem i co teraz??

a to co to za program??

Złączono Posta : 15.02.2007 (Czw) 8:55

bardzo często też występuje błąd gadu-gadu:

Generate Activation Context nie powiodło się dla C:\Program Files\Gadu-Gadu\zlib1.dll. Odpowiedni komunikat o błędzie: Operacja ukończona pomyślnie.

A w Kerio:

Usługa Sunbelt Kerio Personal Firewall 4 zakończyła działanie; wystąpił specyficzny dla niej błąd 2 (0x2).


(qrczak13) #7

Czekać czy jeszcze będzie BSOD z

to od tego

A jaka wersja gg? Zmień na jakąś stabilniejszą.

Czy jak to wyskoczy coś się dzieje z Kerio?


(SeBoLaS) #8

Najnowsza czyli 7.6.0[build 2354]

Nie nic się nie dzieje wszystko działa normalnie


(qrczak13) #9

To pozostaje czekać czy będzie kolejny bsod (mam nadzieje że nie).

Spróbuj z wersją 7.5. Ale jak się nic niepokojącego nie robi to narazie nie instaluj.


(SeBoLaS) #10

Ja zmieniłem z wersji 7.5 bo myslałem że to wina starej wersji ale przy nowej jest to samo :slight_smile:


(qrczak13) #11

A czy przy tym gdzieś masz napis SideBySide?


(SeBoLaS) #12

Tak jest: Źródło: SideBySide

Złączono Posta : 15.02.2007 (Czw) 17:20

Zawsze wyskakują błędy seryjnie po trzy na raz czyli:

Generate Activation Context nie powiodło się dla C:\Program Files\Gadu-Gadu\zlib1.dll. Odpowiedni komunikat o błędzie: Operacja ukończona pomyślnie

Następnie;

Resolve Partial Assembly nie powiodło się dla Microsoft.VC80.CRT. Odpowiedni komunikat o błędzie: Odnośny zestaw nie jest zainstalowany w tym systemie.

A zaraz po tym:

Nie można odnaleźć zestawu zależnego Microsoft.VC80.CRT; ostatni błąd: Odnośny zestaw nie jest zainstalowany w tym systemie.

Zawsze w tej samej kolejności i jeden po drugim


(qrczak13) #13

Zrób chkdsk /r spod konsoli odzyskiwania.

Konsola


(SeBoLaS) #14

To nie pomaga już z tym kombinowałem :stuck_out_tongue: :mrgreen:


(qrczak13) #15

Wrzuć logi do działu bezpieczeństwo.

http://www.dll-files.com/dllindex/dll-files.shtml?zlib1

Podmień w gg.


(SeBoLaS) #16

Zamiana podziałała błędów już nie ma.Dzięki :slight_smile: