Niebieski ekran i reset komutera przy włączaniu gier itp


(Kamilwnek) #1

Cześć mam problem z komputerem a mianowicie chodzi o to, gdy włączę jakąś grę to komputer mi się resetuje i pojawia sie niebieski ekran.Wyczytałem że tam pisze STOP: 0x0000000A i tam w nawiasie jeszcze coś.Nie wiem wczoraj grałem do godziny 24 i wszystko było ok dziś wchodzę o 9 i już nie mogę żadnej gry uruchomić ani porozmawiać na skype.Przy każdej grze tak jest niebieski ekran i reset komputera.Nie wiem co się już z nim dzieje spróbowałem przeinstalować sterowniki do karty graficznej i nic nie pomogło wogóle.Proszę pomóżcie mi bo sam nie wiem co już z nim zrobić.Aha i jeżeli chcieliśćie abym zrobił skan to podajcie jakim programem i jak to robić bo jestem zielony w te klocki :frowning: :frowning: :frowning:

Mój sprzęt:

Karta graficzna Geforce 8600gt ddr3 512MB

Procek amd athlon 64x2 dual core 4800+

2gb ram DDR2

Zasilacz Feel III 350ATX


(funbooster) #2

Twój ram działa w trybie Dual Channel?


(Kamilwnek) #3

czyli? bo nie rozumiem? jeżeli chodzi o to to mam 2gb no w jednym pasku.

-- Dodane 28.08.2011 (N) 15:36 --

pomóżcie mi :frowning:


(funbooster) #4

Masz zintegrowaną karte graficzną oprócz tej 8600GT?


(Kamilwnek) #5

chyba nie


(Adriazix) #6

Podaj kod bluecreena pobierz program win debugging tools


(Kamilwnek) #7

no sciaglem wind debugging tools gdzie to sie znajduje? bo nie znam tego programu

-- Dodane 28.08.2011 (N) 17:18 --

dobra mam juz podaje :

Microsoft ® Windows Debugger Version 6.6.0003.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700

Debug session time: Mon Aug 29 01:22:43.625 2011 (GMT+2)

System Uptime: 0 days 1:44:47.327

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

...................................................................................................................

Loading User Symbols

Loading unloaded module list

............

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000000A, {16, 1c, 0, 805023bc}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for atkosdmini.dll

*** ERROR: Module load completed but symbols could not be loaded for atkosdmini.dll

*** WARNING: Unable to verify timestamp for atkdisp.dll

*** ERROR: Module load completed but symbols could not be loaded for atkdisp.dll

*** WARNING: Unable to verify timestamp for win32k.sys

*** ERROR: Module load completed but symbols could not be loaded for win32k.sys

*** WARNING: Unable to verify timestamp for dxg.sys

*** ERROR: Module load completed but symbols could not be loaded for dxg.sys

Probably caused by : atkosdmini.dll ( atkosdmini+1370 )

Followup: MachineOwner


-- Dodane 28.08.2011 (N) 17:30 --

karte glowna mam z firmy asusa jakby co


(Kamilwnek) #8

dobra wszystko dziala dzieki wielkie