Niebieski ekran, nv4_mini_sys - nic nie moge uruchomic


(Konradb4) #1

WItam,

Problem wygląda następująco:

Ni stad ni z owąd nagle zaczęło wyskakiwać mi takie coś:

Nie miałem pojęcia co to takiego, wiec niewiele się zastanawiając zgrałem wszystko co cenne na dyskach (w trybie safe mode - bo tylko wówczas dało się uruchomić windowsa XP), i postanowiłem postawić system od nowa. Użyłem do tego celu "recovery disc" czyli oryginalnej płytki dołączonej przez producenta. Wszystko się pięknie wgrało, instalacja zakończona, następuje restart laptopa i ZONk :expressionless: Znów to samo, niebieski ekran wskakuje i nic nie mogę zrobić. Nawet Windows się nie chce odpali w trybie awaryjnym (pewnie dlatego, ze Windows świeżo wgrany i jeszcze nie jest skonfigurowany), jedyne co jestem w stanie włączyć to BIOS.

Laptop posiadam dokładnie taki sam, z takimi samymi parametrami:

http://www.laptopsdirect.co.uk/Toshiba_ ... ersion.asp

Nie mogę nic zrobić i nie mam pojęcia co dalej. Baardzo proszę o jakieś porady co z tym fantem począć.

Z góry dzięki


(Hubcio443) #2

Ściągnij u kogoś inne sterowniki do karty graficznej.Na ,,ekranie śmierci,, jasno jest powiedziane, że to problem ze sterownikiem od grafiki.Pozdrawiam.


(Konradb4) #3

Ok, ściągnąć sterowniki mogę tylko jak je później mam zainstalować?? Bez szans jest na uruchomienie czegokolwiek. Niebieski ekran wskakuje zanim Windows się odpali. O trybie awaryjnym tez nie ma mowy by się włączył... Można to zainstalować nie przez Windowsa? Jeśli tak to proszę o podpowiedz jak to zrobić.

Jak już pisałem, nie da rady nic uruchomić, kolejne stawianie systemu też nic nie pomogło :expressionless: Do Windowsa nawet w trybie awaryjnym nie ma sie jak dostac.. I co tu zrobic...?

Dzięki


(Piotrkijak) #4

Podmień ramy, bo prawdopodobnie Ci zdechły.


(Konradb4) #5

Ramy raczej są w porządku, niedawno je wymieniałem wiec tą możliwość raczej odrzucam.

Jeśli są to sterowniki do karty graficznej to czy jest mi ktoś w stanie napisać JAK mam je zamienić? Przypominam, ze nie jestem w stanie uruchomić systemu Windows.

Czy jest jakakolwiek możliwość by ruszyć z tym problemem? nie jestem w stanie uruchomić Windowsa - nawet trybem awaryjnym. Czy jest jakakolwiek możliwość by sprawdzić co dolega mojemu komputerowi? Jeśli tak to proszę o rady jak to zrobić...

Pozdr


(Hubcio443) #6

Nie praktykowałem tego i nie wiem czy tak da rade, ale można by było zmienić instalkę sterowników graficznych na iso, potem nagrać na bootowalny dysk cd i wtedy próbować odpalić..ale czy da radę to nie wiem.Ponieważ nigdy tak nie próbowałem..Spróbuj też zrestartować bios.czasami przez niego różne perypetie się dzieją.Masz możliwość sprawdzenia też karty graficznej??? wymienić chwilowo na inną??? też bym tego spróbował..bo przyczyn może być wiele.

pozdrawiam.

-- Dodane 08.10.2010 (Pt) 21:50 --

A napięcia i kondensatory sprawdź.Albo ktoś, kto się na tym zna, nie wiem, jakiś znajomy lub ktoś.Z everesta wrzuć log z napięciami...Ktoś może się zlituje i je sprawdzi.


(Konradb4) #7

hubcio443 dzięki za wskazówki. BIOs zrestartowany - nic to nie pomogło. Karty graficznej nie mam jak wymienić, przyznam się, ze nawet nie wiem gdzie ona się w laptopie znajduje :smiley:

Wczoraj poszedłem inną drogą. Ściągnąłem Hiren's Boot CD i przy jego pomocy przetestowałem dysk, pamięć i temperaturę. Wszystko wyszło Ok

Sformatowałem tez dysk (jednym z programów na płytce) osuwając kompletnie wszystko, nagrałem instalke Windowsa na płytkę i próbowałem go zainstalować. Na początku wszystko szlo git, zapytało mnie o zrobienie partycji, co uczyniłem i zaczęła się nowo utworzona partycja formatować. I w tym momencie po jakichś 20% postępu nagle bach i komp się wyłączył :expressionless:

Jakieś pomysły jaka jest tego przyczyna? Obecnie znów formatuje dysk i spróbuje jeszcze raz instalowac Windowsa bez tworzenia partycji...

PS. Everesta jak się domyślam nie da rady odpalić z płyty bootowalnej? bo z poziomu Windowsa to odpada...

-- Dodane 09.10.2010 (So) 17:12 --

Ok, sprawa jest nastepujaca:

Zresetowałem dysk, udało mi się zainstalować Windowsa xp sp3 bez robienia partycji, a teraz zacząłem instalować sterowniki. Po zainstalowaniu sterowników do karty NVIDIA GeForce Go 7600 256MB musiałem zresetować kompa.

Windows się włącza i nagle pojawia się czarny ekran ( lub jak kto woli nic się nie pojawia) nie da się nic zrobić i muszę restartować kompa. I tak w kółko tyle ze teraz mogę uruchomić Windowsa trybem awaryjnym.

I tu potrzebuje pomocy co zrobić dalej? Jakieś inne sterowniki do grafiki? tyle ze innych znaleźć nie mogę. A możne oznacza to ze coś z karta graficzna nie jest ok? Czekam na sugestie.

Pozdr

-- Dodane 09.10.2010 (So) 17:59 --

Odinstalowałem sterowniki NVIDIA i komp działa. Ale nie mogę znaleźć niczego innego :frowning: a bez sterów do grafiki to lipa... Co robić?


(Hubcio443) #8

Podaj dokładny model sterowników jakie ściągnąłeś do swojej karty graficznej, dokładne oznaczenie potrzebuję.A jaki masz system plików przy tworzeniu partycji??? Nie instaluj sterowników od grafiki, musisz się przemęczyć..przy okazji lukniemy czy inne sterowniki nie są wadliwe.A w między czasie poszukamy odpowiednich sterowników, które mogą rozwiązać problem.

Pozdrawiam.

-- Dodane 11.10.2010 (Pn) 18:05 --

Podaj również tutaj na forum, jakie instalowałeś wcześniejsze sterowniki.

Będę odpowiadał czasami z opóźnieniem, ponieważ czasami nie mam czasu, by usiąść przed komputer i pogłówkować.


(Konradb4) #9

Sorki, chwile nie miałem czasu się zając kompem. Trochę się pozmieniało - podobno całkiem padła mi karta graficzna wiec rozkręciłem laptopa i zamierzam kupić nowa kartę. Nie mogę znaleźć tylko takiej jak mam do kupienia na necie, a nie mam pojęcia czy jakaś inna podejdzie.

Zamierzam se przejść do serwisu i zapytać czy mogę kupić taka sama kartę czy jakaś inna lepiej zainstalować.

Jak coś się wyklaruje dam znać

Dzięki i pozdr