Niebieski ekran Windows


(Plomien81) #1

Witam.

Dziś, kiedy korzystałam z komputera pojawił mi się niebieski ekran Windows. Odczekałam jakiś czas, komputer włączył się, system sprawdził błędy na partycji D, nie odnalazł żadnych błędów. Poprzez wiersz polecenia sprawdziłam partycję C (na niej zainstalowany jest system - jeśli to ważne). Co oznacza to, że "OSTRZEŻENIE! Nie określono parametru F (...)"? Czy to może być związane z tym niebieskim ekranem Windows?

CHKDSK: http://fotoo.pl//out.php/i78581_wiersz-polecenia.bmp

Na wszelki wypadek logi :slight_smile:

OTL: http://wklej.to/E10Hz

Extras: http://wklej.to/XZt2P


(Spandau) #2

Najpierw usuniemy infekcje

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL ustaw go jak tutaj na obrazku otl-gmer-rsit-dss-inne-instrukcje-t370405.html klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Plomien81) #3

Log z usuwania: http://wklej.to/RD58D

OTL: http://wklej.to/yWBbz

Extras: http://wklej.to/7niaK


(Spandau) #4

Zrobiłem błąd w skrypcie i pliki się nie usunęły, ale to nic. Podepnij pendrive Użyj USBFixa z ocji Deletion instrukcja [http://www.fixitpc.pl/topic/8-dezynfekc ... 74#entry74](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 74#entry74) pokaż raport na forum

Uwaga!

Przed użyciem USBFixa jeśli masz na dysku folder muza lub muzyka zmień mu nazwę na inną


(Plomien81) #5

przepraszam, że tak długo ale zostałam na chwilę pozbawiona prądu ;D

UsbFix: http://wklej.to/GIgY4


(Spandau) #6

Nie przepraszaj (nikt) ja też nie siedzę cały czas na forum :slight_smile:

Wygląda na to że USBFix sobie poradził Odinstaluj USBFixa jak to zrobić znajdziesz w instrukcji

Skasuj ręcznie z dysku folder D:\FOUND.000 Jak będzie jakiś problem pisz

Uruchom OTL klikasz Sprzątanie to usunie OTL wraz z jego kwarantanną

To ostrzeżenie oznacza że narzędzie wykonało swoją pracę w trybie tylko do odczytu czyli błędy nie zostały naprawione, dlatego

Następnie Start -Uruchom - wpisujesz cmd i Enter W linii komend wpisz

chkdsk /f i Enter Zgódź się na sprawdzenie dysku przy następnym uruchomieniu komputera Zrestartuj komputer. Jak narzędzie skończy pracę Uruchomi się system pobierz Malwarebytes wykonaj pełny skan http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak program coś wykryje pokaż raport na forum


(Plomien81) #7

z folderem nie było problemu. :wink:

Malwarebytes coś tam wykrył. Raport: http://wklej.to/DmO5y


(Spandau) #8

Usuń co znalazł Malwarebytes

Przez - Panel Sterowania - Dodaj Usuń programy odinstaluj

Użyj Security Check [http://www.fixitpc.pl/topic/61-diagnost ... #entry9515](http://www.fixitpc.pl/topic/61-diagnostyka-ogolne-raporty-systemowe/page p 9515#entry9515) Uaktualnij to co wskaże program.

Czy nadal jest problem z BlueScreenem?


(Plomien81) #9

Na razie niestety nie mam jak odinstalować Softonic-Polska Toolbar. Co do BlueScreen to drugi raz się nie pojawił ale niestety coś się z tym komputerem znów zrobiło. A mianowicie nie chce się włączyć. Ale to temat na następny wątek... Dzięki wielkie za pomoc;) Jak uda mi się uruchomić komputer to wykonam polecenia;D

Pozdrawiam :wink:


(Spandau) #10

Opisz konkretnie co się dzieje. To mogą być problemy z dyskiem. Jak się uruchomi dysk do sprawdzenia HDTune Proszę sprawdzić dysk na obecność błędów HDTune http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html odczyt Smart oraz ErrorScan Niech sprawdzi te odczyty ktoś kto się na tym zna.


(Plomien81) #11

Też myślałam na początku, że to dysk a teraz mówią mi że zasilacz. A problem jest taki:

A mianowicie staruszek nie chce się włączyć. Kontrolka power świeci się normalnie, kontrolka od dysku nie świeci wcale (bo chyba podczas ładowania systemu powinna świecić światłem ciągłym, tak?). Na ekranie nie ma nic. Sprawdzałam czy dysk jest poprawnie podłączony, czy nic "nie wyszło", Wszystko jest podłączone. Nie wiem gdzie jest problem, bo jeszcze go używałam, potem wyłączyłam i gdy chciałam go włączyć po ok. godzinie, już się nie uruchomił. Świeci się tylko ta kontrolka od power.


(Spandau) #12

Bardzo możliwe że to problem z zasilaczem, ale piszesz również, że

Nie wiem czy wykonałaś wcześniej polecenie chkdsk /f bo nic nie napisałaś na ten temat. Rozumie, że system został nagle wyłączony, dlatego idę tropem - dysk. Jeśli masz płytkę z windowsem, włóż ją do napędu CD\DVDo ile działa, bo jeśli i ten nie działa to rzeczywiście coś z zasilaniem. Jeśli jednak działa, wyłącz i włącz ponownie komputer. Zobacz czy uruchomi się instalator windows z płytki w napędzie. Jeśli tak wejdź do konsoli odzyskiwania i wykonaj polecenie chkdsk /f po chkdsk jest spacja.


(Plomien81) #13

Wykonałam wczesniej chkdsk /f. System sprawdził dysk podczas następnego uruchamiania, przebiegło to bez problemów dlatego nic na ten temat nie napisałam. :slight_smile:

Mam plytke z Windowsem ale tak jak napisałam, komputer się nie uruchamia. Świeci się jedynie ta nieszczęsna kontrolka. W sumie to mogę włożyć tą płytkę i zobaczyć nic na tym nie stracę...

Ewentualnie mogę wypiąć dysk i wtedy uruchomić komputer. I zobaczyć czy wtedy coś na ekranie będzie. Jak będzie reagował tak samo to podłączę ten dysk z powrotem i inny zasilacz, jak jakiś w domu znajdę:wink: Co o tym myślisz?


(Spandau) #14

Może prościej byłoby wypiąć dysk i podłączyć do innego komputera i tam wtedy go sprawdzić. Ewentualnie jeśli masz inny zasilacz, tylko musisz być pewna że ten inny jest dobry.


(Plomien81) #15

Nie miałam szczególnej potrzeby szybkiej naprawy tego komputera więc stał sobie w kącie do wczoraj. Pomyślałam, że może podłączę go i zobaczę co tam. Nadziei na jakąkolwiek reakcję nie miałam no ale czego się nie robi jak człowiek siedzi chory i się nudzi. Podłączam, odpalam najpierw tak jak stał (wszystko podłączone). I cóż się wydarzyło? Włączył się bez problemu. Po miesiącu bezużyteczności. Nie wiem co mu się wtedy stało, ale działa normalnie. Chyba zacznę wierzyć w reinkarnację (albo coś podobnego;D) zasilaczy i innych podzespołów... :wink: