Niebieski ekran


(system) #1

Witam!

Mam taki oto problem, podczas grania w gry mmorpg po jakimś czasie wyskakuje mi blue screen z kodem błędu:

STOP: 0x0000008E (0xC0000005, 0xBFA2EC19, 0xB7F3B590, 0x00000000)

a pod tym kodem jeszcze jeden:

ati2cqag.dll - Adress BFA2Ec19 base at BFA18000, dateStump 4458d5b0

Mój komp:

XP Pro speed 2

Professional

z dodatkiem SP3

AMD sempron™ Processor

3000+

1.81 GHz, 512 MB RAM

Karta graficzna:

Radeon 9250 128MB

Zasilacz:

Codegen 300W

Sprzęt jest świeżo po formacie, przed formatem wszystko było w porządku.

Proszę o pomoc.


(greh) #2

Spróbuj przeinstalować sterowniki do karty graficznej.


(Cosik Ktosik) #3

Uaktualnij sterowniki od karty graficznej.

Jak nie pomoże, to stawiałbym na to, że Twój zasilacz nie wyrabia. Pożycz więc wtedy inny do testów.


(system) #4

Czy te sterowniki będą dobre?

http://ati.amd.com/support/drivers/xp/r ... 00-xp.html


(niezDarek) #5

wygląda na niewydolność grafiki i to ona generuje błąd


(greh) #6

Trudno mi to stwierdzić zajrzałem pobieżnie.

Coś z tego na pewno będzie pasować: http://www.google.pl/search?client=fire ... j+w+Google :slight_smile:


(system) #7

Zainstalowałem i nadal ten sam problem =/

Ale zauważyłem, że na płycie na z której instalowałem "pierwsze" sterowniki było napisane coś tam coś tam radeon 9200 series display drivers a karte mam radeonu 9250...

może tu jest jakiś problem?

@edit

Jeszcze jedno

jak wszedłem w menadżer urządzeń w kartę graficzną, sterownik to mam wersja sterownika: 6.14.10.6476 kliknąłem w "Aktualizuj sterownik" i po kilku sekundach zmieniło mi na 8.1XXXXXXX nie pamiętam dokładnie na jaka wersje i wyskoczył mi komunikat abym uruchomił ponownie komputer. Zrobiłem to i po uruchomieniu imałem bardzo brzydką grafikę chcąc wejść w ustawienia ekranu wyskoczyło mi coś takiego:

beztytuukh5.jpg

Co jest? o.O