Niebieski ekran


(Gagucio) #1

dobra napisze szybko cos bo mnie wywala.zapisalam:

4 razy ekran bez powodu

1)IRQL_NO_LESS_OR_EQUAL

STOP 0x0000000A(0x8F6F2C71,0x00000002,0x00000000,0x8053314d6)

2) PAGE_FAULT_IN_NON_PAGED_AREA

STOP 0x00000050

3)DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP

0x000000D1

4)wydaje sie ze problemem moze byc plik ntfs.sys

STOP 0x0000050

NTFS.SYS adress F83E215D base at F83E1000 datestamp 3d6de5c1

w dzienniku zdarzen widze wpisy:

najpierw:

the true vector monitor engine C: sciezka do pliku was corrupt and has been copied to ..........sciezka......

file .......pierwsze sciezka.....wac corrump and has been delated.

potem jest wpis :

eventsystsem:

podczas wewnetrznego przetwarzania system zdarzen modulu COM+ wykryl zly kod powrotu HRESULT to 8007043C z w wierszu 44 z d:\nt_qxp\com\com1x\src\events\tier1\eventsystemobjct.cpp

nastepnie

zrodlo:VSS

blad uslugi kopiowania woluminow w tle.

nieoczekiwany blad podczas wywolywania procedury cocreatelnstance. hr=0x80040208

a na koncu

zrodlo:WMI adapter

otwarcie uslugi nie powiodlo sie

dalej przy kazdym kolejnym restarcie wpisy sie powtarzaja.

teraz pomaga juz tylkoo przywracanie systemu.im dalej przywroce tym dluzej chodzi.ale zaraz wywala i znowu musze przywracac i tak w kolko!

konfiguracji nie zmienialam od 3 lat.kupilam windowsa ale nie bylo problemow.ta instalacja byla okroppna.kom sie co chwila wyladowwal w niebieski ekran w czasie instalatora windows.mam juz wszytkie sterowniki najnowsze i aktualizacje.a moze to bios?biosu nie aktualizowalam?ale skad mialby wiedziec ze jest stary???

szukalam w bazie windowsa ale sie pogubilam.

co mam zrobic z tym plikiem zeby byl ok?przeciez go nie skasuje?jak to naprawic?

czy bledy 1)2)3)tez byly zwiazane z tym.. a te wpisy???

teraz znowu pomoglo przywracanie systemu ale na jak dlugo?znowu zaraz mnie wywali ot tak..pomocy((


(system) #2

Co do ekranu drugiego:

PAGE_FAULT_IN_NON_PAGED_AREA

STOP 0x00000050

Błąd ten związany jest prawdopodobnie z jakimś programem antywirusowanym (jeżeli takowy posiadasz) bądź też problemu należy się doszukać w sieci opartej o protokół TCP/IP.

Co do ekranu pierwszego:

IRQL_NOT_LESS_OR_EQUAL 0x0000000A...

To prawdopodbnie coś ze sprzętem.

Ekran trzeci:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP

0x000000D1

Problemy ze sterownikami sprzętowymi, ewentualnie może to także oznaczac, iż występują problemy z oprogramowaniem.


(Gagucio) #3

ale co ja mam zrobic jak zawsze wszytsko chodzilo na tych sterownikach?

faktycznie czasem wywala przy laczeniu z netem.

uzywalam cfos speed jak usunelam to przeszlo.teraz uzywam zwyklego cfosa.czy to mozliwe ze to cfos powoduje?

nie mam programu antywirusowego.mam zonealarma tylko ...

co wszytsko naraz sie wali?przy 3 systemach jeden po drugim?na tej samej od 3 lat konfiguarcji??

help me!

ktos ma co oznaczaja poszczegolne kody?nie te "ze cos ze sterownikami"tylko jak rzszyfrowac te cyferki bo tego na stronach windowsa nie moglam znalezc tylko komendy i numery bledow sa tam.

a co z tym plikiem ntfs.sys?o co tam chodzi?


(system) #4

Ja bym jeszcze posprawdzał, czy sprzęt nie szwankuje.

Co do ntfs : Sprawdź jeszcze system plików programem: chkdsk

W wierszu poleceń wpisz: chkdsk


(Gagucio) #5

ok znalazl jakis problem ale wiesz jak to robilam ta opcja zeby sprawdzal dyski przy nast rozruchu to wtedy nic skubany nie znalazl.ok pisze ze mam uruchomic chkdsk z opcja \F

tylko ze juz to wpisywalam na rozne sposoby i nie wiem w koncu jak?

co ja mam tam napisac?

CHKDSK F\ czy jak?

a wogole to jak zmienilam na nizsze taktowanie to narazie chodzi.zawsze chodzil na wyzszym.czemu teraz mu sie nie chce?

BZZ

ok wpadlam znalazlam w googlu jak to wpisac ale wogole to tam jes jeszcze napisane ze wykryl wolne miejsce oznaczone jako w mapie bitowej glownej tabeli plikow

i ze: wylkyl wolne miejsce oznaczone jako przydzielone w mapie bitowej woluminu

a na koncu ze znalazl problemy z systemem plikow i aby je naprawidz uruchom wlasnie to nieszczesne f..

tylko ze jak uruchamiam to on mi pisze ze mi to zrobi przy rozuchu a przy rozuchu to jaj mam zadzie bo on ic znowu nie znajdzie...

ale sprubujem..

dzienki;)


(Gagucio) #6

DOBRA komp sie wogole nie chce uruchomic!!!oststnia dobra konfiguracja sprawila ze widze monitor w 16 kolorach i nie mam grafiki.niebieski ekran dal blad z plikiem NDIS.SYS adress F83D2F65 BASE 5838B8000 DATESTAMP 3d6de4c.

jak sie pojawia sprawdznie woluminu to wywala niebieski ekran.

BLAGAM PORADZCIE COS SZYBKO BO MNIE OCZY BOLA! !!


(Tomek Zamlynny) #7

wejdz do panelu sterownia dodaj\usun programy usun sterowniki od karty graficznej uruchom ponownie komputer i zainstalu sterowniki do karty graficznej


(system) #8

Program chkdsk z parametrem "f" wpisujesz następująco:

chkdsk /f

Czy jesteś pewna, że sprzęt masz sprawny?

Pojawia Ci się wiele nowych błędów, może być ciężko cokolwiek zrobić.

Ja bym radził zabezpieczyć dane i sformatować partycję systemową.


(Gagucio) #9

ale ja to juz robilam 4 razy w ciagu 2 tygodni...w czasieinstalacji i w czasie formatowanie wylacza sie komp i daje niebieski ekran.kiedy w koncu uda sie zaladowac windowsa to pewnie te bledy sa wynikiem tego wylaczania.ja nie wiem..


(system) #10

Ja widzę tylko jeden powód - któryś z komponentów sprzętowych Ci się sypie.


(Gagucio) #11

chmm ja np dysk?

a jak to sprawdzic?


(system) #12

Dla dysku, poczytaj:

http://forum.dobreprogramy.pl/viewtopic.php?t=7350 - Część II

Dla pamięci RAM:


(Golden Finger) #13

Poczytaj Bzyczku o cytowanym błędzie

Arytkuł Microsoftu wskazuje na problem programowy lub sprzętowy.

Trzeba zacząć od początku i eliminować możliwe błędy urządzeń.

Spróbuj włożyć inną, sprawdzoną kość RAM'u. Dodatkowo jakąś inną kartę grafiki. Należy zostawić tylko minimum do uruchomienia komputera. Jeśli trzeba to z takim minimum zainstaluj na nowo system. Nie wkładaj karty dźwiękowej, a jeśli masz zintegrowaną to ją wyłącz.

Kartę sieciową również wyjmij. Zostaw tylko jeden napęd optyczny, jeśli korzystasz z dwóch. Należy sprawdzić wiatrak na procku, ewentualnie należy wyczyścić z kurzu całą płytę i urządzenia w kompie.

Pozdrawiam :okulary:

Update

http://support.microsoft.com/default.as ... ;pl;171003

http://support.microsoft.com/default.as ... ;pl;817197


(Gagucio) #14

ja wiem ale znowu wszystko ustapilo po zmniejszeniu czestotliwosci procesora;((i jedzie ok od paru godzin...

ale co z tymi ntfs ami ktore sa jakby nie patrzec nie ok bo bledy znalazl a ja nie moge ich naprawic...nie mam inych kosci ramu.

tych bledow pojawia mi sie tyle roznych ze naprawde czytalam o nich ale to co pisza nic mi nie daje bo nie daja kodow tylko ogolnie kody bledow;(

pozaym nie moge pracowac w takich warunkach na 1150 bo mi sie wszytko wiesza a emule w szczegolnosci:(

dobra czyszcze zara;)moja ostatnia nadzieja..myslalam jeszcze o zasilaczu ale nie wiem jak powinien byc ustawiony.moze sie psuje i ma wachniecia czy cos....ale i tak

dzieki...