Niebieski tło zamiast miniaturki. Laptop wolno pracuje, okno kopiowania zawiesza się


(neah) #1

Hej, mam problem z kopiowaniem plików - okienko się zawiesza i nie można przenieść lub wkleić plików.

Pliki w miniaturce nie mają swoich obrazów tylko niebieskie tło windowsa (nie wszystkie). Dodatkowo laptop wolno mi chodzi, czasem się zawiesza lub nie chce włączyć. Proszę zerknijcie na logi i powiedzcie czy można coś z tym zrobić

 

http://www.wklej.org/id/1201264/

 

http://www.wklej.org/id/1201262/


(Bogdan_G) #2

W tym przypadku, prawdopodobnie Daemon blokuje wklejanie i kopiowanie. Odinstaluj programem revo uninstaller portable http://portable.info.pl/revo-uninstaller-portable/ Najwyżej zainstalujesz nową wersję, jeśli to nie on przyczyną, ale często właśnie ten program robi kłopoty.


(Dimatheus) #3

neah , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(neah) #4

Bogdan, dzięki, odinstaluję i zobaczę czy to coś pomoże.

 


 

Odinstalowałem Daemon - nadal jest ten sam problem... Okienko się zawiesza, nie można tego anulować ani go zamknąć (jedynie przez ctr+alt+del). Czasami gdy wycinam pliki i klikam "wklej" to nic sie nie dzieje, nawet okienko się nie pokazuje.


(Dimatheus) #5

Hej,

Chyba nie do końca przeczytałeś to, co podałem Ci w linkach. Poprawny tytuł to kwintesencja problemu, jego streszczenie, ale konkretne - słowo problem nie daje w nim zupełnie nic. I niekoniecznie dobry tytuł musi być bardzo, bardzo długi. Twój wyedytowałem.

Pozdrawiam,

Dimatheus


(neah) #6

Podbijam - proszę o pomoc, głównie z tymi miniaturkami, które wyglądają tak jak w załączniku

post-248024-0-88060600-1388272292_thumb.


(Dimatheus) #7

Hej,

Uruchom Mój Komputer i z menu wybierz kolejno: Organizuj -> Opcje folderów i wyszukiwania -> zakładka Widok. Sprawdź, czy nie masz przypadkiem zaznaczonej opcji Zawsze pokazuj ikony, nigdy miniatury. Jeśli tak, odznacz, potwierdź zmiany i powinny pojawić się miniaturki.

Pozdrawiam,

Dimatheus


(neah) #8

Hej, nie mam zaznaczonej tej opcji.

 

Problem jest w tym, że część zdjęć ma miniatury, a część nie. Losowo. Raz się pojawiają, a raz nie.


(Dimatheus) #9

Hej,


(neah) #10

Usunąlem te pliki z poradnika dwa razy - niektore miniaturki się pokazały, jednak nadal wiele z nich ma tą niebieską ikonkę. W trybie awaryjnym jest tak samo.

 

Mam ok 5gb wolnego miejsca.


(Dimatheus) #11

Hej,

Spróbuj użyć CCleanera i przeczyść dysk i rejestr. Dodatkowo użyj też AdwCleanera - po uruchomieniu z menu kontekstowego (prawy klik i polecenie Uruchom jako administrator) wybierz najpierw skanuj, a po zakończeniu usuń. Pozwól na ponowne uruchomienie komputera.

Pozdrawiam,

Dimatheus


(Bogdan_G) #12

To tak wg mnie, jeśli ustawiłeś sobie taką ikonę gdzieś i zaznaczyłeś użyj jako domyślnej i zastosowałeś, to teraz przywróć poprzednie. Jest i inna porada, bo twój problem wygląda, jakby vista miała alzheimera, - http://blog.secondgate.pl/2008/04/17/jak-zmusic-viste-do-zapamietywania-ustawien-folderow/ To działa też z zapamiętaniem ustawień widoku obrazów.


(neah) #13

Dimatheus - zrobiłem tak jak pisałeś, wszystko było przez jeden dzień. Dzisiaj, po ponownym włączeniu kompa znów większość obrazków nie pokazuje swoich miniaturek na ikonach tylko ma ten niebieski obrazek.

 

Bogdan - nic nigdy takiego nie robiłem.


(Dimatheus) #14

Hej,

 

Możliwe więc, że mamy do czynienia z jakimś zagrożeniem. Spróbuj przeskanować system przy pomocy Malwarbytes Anti-Malware.

 

Bardziej chodzi o to, byś popróbował przeprowadzić naprawę, o której jest mowa w linku, który podał Bogdan_G.

 

Pozdrawiam,

Dimatheus


(neah) #15

hej, zapomnialem troche o temacie, jednak problem nadal nie jest rozwiazany.

 

Co do porady Bogadana_G  - ok, zrobię ją, jednak mam pytanie - o jaką kopię zapasową chodzi i jak zaakceptować działane w okienku UAC? Czy chodzi o zwykły punkt przywracania systemu czy o skopiowanie wszystkich danych?

Mam wyłączonę kontrolę konta użytkowników/rodzicelską


(Dimatheus) #16

Hej,

A mógłbyś jakoś bardziej dokładnie opisać, w czym rzecz? Przejrzałem wątek i nigdzie nie widzę żadnej informacji na temat kopii zapasowej.

Pozdrawiam,

Dimatheus


(Bogdan_G) #17

Też nie pamiętam. Widać jednak nieciekawe usługi i działające aplikacje, chodzi o Spybot, którego radzę odinstalować, czy Bonjour od Apple. Że tak powiem - dziwne oprogramowanie. Może się sterowniki Real gryzą z iTunes?

Przed wykonaniem naprawy zrobić punkt przywracania systemu.

Radykalny sposób na problem, to pobrać RogueKiller na pulpit i uruchomić jako administrator. Użycie tego programu z opcji skanowanie i potem koniecznie z opcji usuwanie, następnie naprawa skrótów, to jest zasadne, gdyż RogueKiller przywraca swoim działaniem wygląd ikon, dużo domyślnych ścieżek windowsowych, nawet domyślne menu, czy naprawia nawet błędy paska narzędzi/szybkiego uruchamiania. Usuwa trojany, sprzeczne procesy, a czasem niebezpieczne.

http://www.dobreprogramy.pl/RogueKiller,Program,Windows,39028.html Pobiera się z pierwszego linka bezpośredniego po prawej stronie. Backup i logi z każdej czynności będą na pulpicie. Pokaż log z usuwania. Żeby zobaczyć efekty RogueKillera, trzeba zrobić restart. Wtedy opcje kopiowania powinny wrócić do domyślnego systemowego. Rogue też pokaże, czy jest infekcja.


(neah) #18

Dimatheus- "Odpalamy regedit i (po uprzednim zaakceptowaniu tego działania w okienku UAC i zrobieniu kopii zapasowej) usuwamy następujące klucze z rejestru:" No ale już nie ważne, wykonałem te polecenia z tamtej strony i problem nie został rozwiązany :confused:

 

Bogdan_G - dzięki, zaraz się za to zabiorę.

 

Co do real playera, wolałbym go nie usuwać, ponieważ używam go do odtwarzania plików rmvb. W sumie do każdego typu mam inny odwarzacz- WMP do mpg, all player do avi, flv player do flv, quicktime player do mp4, vlc media player do mkv... best playera do wszystkiego. Wolałbym używać jednego programu, ale nie znalazłem takiego który by odtwarzał wszystkie formaty idealnie jeśli chodzi o rozdzielczosc, kolory, napisy itp.

 

edit: użyłem RogueKillera i wszystko wróciło do normy, widzę wszystkie ikonki, wielkie dzięki!! w końcu problem rozwiązany po tylu miesiącach prób

 

wklejam logi

 

http://wklej.org/id/1290344/

http://wklej.org/id/1290345/

http://wklej.org/id/1290346/


(Bogdan_G) #19

Gdzie dużo playerow, tam gryzą się kodeki.

Domyślnie używać jednego z kodekami, niewielkiego playera.

Używam jednego playera, a nawet posprzątałem po kodekach ffdshow. Wszystko odtwarza mi smplayer, a nawet często korzystam z jego wyszukiwarki YouTube.

http://translate.google.pl/translate?hl=pl&sl=en&u=http://smplayer.sourceforge.net/&prev=/search?q%3Dsmplayer%26safe%3Doff


(Dimatheus) #20

Hej,

Skoro UAC masz wyłączone, to normalne jest, że nie pojawi się komunikat o konieczności podwyższenia uprawnień. Jeśli zaś chodzi o kopię zapasową, to tyczy się ona rejestru, Zawsze przed wykonywaniem modyfikacji rejestru dobrze jest zrobić jego kopię zapasową.

Można użyć na przykład Media Player Classic Home Cinema.

Skoro wszystko wróciło do normy, to logi nie były potrzebne. :slight_smile:

Pozdrawiam,

Dimatheus