Niebieskie tło pod ikonami na pulpicie


(Anynath) #1

od razu mówię czytałam posty na te temat na forum jednak żadna z tych informacji nie okazała się przydatna nic się nie zmieniło...

PPM na pulpit>wlasciwosci>zakladka pulpit>dostasuj pulpit>zakladka siec Web>odznacz zablokuj elementy pulpitu

Prawy klik na Mój komputer->Własciwości->Zaawansowane->Ustawienia (przycisk w grupie "Wydajność")->Użyj cieni dla etykiet ikon pulpitu.

sprawdź start-> uruchom-> regedit

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer nie ma wartościClassicShell, ForceActiveDesktopOn NoActiveDesktop

i w podkluczu Policies (nie ma żadnej z tych wartości)

sprawdź co bedzię się działo jak ustawisz tapete z formatem BMP a JPEG, oraz załaduj, start-> uruchom-> regsvr32 /u shimgvw.dll (nie rozpoznana flaga)

PPM na pulpit Właściwości Pulpit Dostosuj Pulpit Sieć Web, w sekcji strony sieci Web usunąć pozostałe i wybrać Moja bieżąca strona główna.

Otwórz Notatnik i w klej w nim to:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"ClassicShell"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"ForceActiveDesktopOn"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoActiveDesktop"=-

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> wprowadź nazwę FIX.REG >>> po zapisaniu pliku kliknij go podwójnie i potwierdź padające pytanie >>> reset kompa

no i jak ustawiam kompozycję Windows XP to się nie zmienia tapeta na tą normalną czyt. Idylla

w ogóle wszystkie systemowe tapety w formacie bmp nie działają

tego próbowałam

Czy ktoś ma inne propozycje?

Mam WIndows XP Skanowanie kompa też robiłam nie mam żadnych wirusów ani nic i naprawdę nie wiem co jeszcze można zrobić


(Roccogdansk) #2

Wina może być po stronie karty graficznej i jej sterownika, jaką masz kartę graficzną?


(greh) #3

Może pokaż screena jak wygląda ten Twój pulpit, bo akurat oddałem szklaną kulę do serwisu i nie mam jak powróżyć. :wink:


(Anynath) #4

tak wygląda :stuck_out_tongue:

karta graficzna: intel ® GM/GME Graphics Controller


(greh) #5

Zdecydowanie powinno pomóc.

:wink:


(deFco247) #6

greh , wszystko co podała anynka w pierwszym poście to kroki, których już dokonała w celu usunięcia problemu. :slight_smile:

Pobierz ten programik, rozpakuj i uruchom dwuklikiem. Odbuduje on cache ikon.


(Leon$) #7

Start >> Uruchom >> regsvr32 shimgvw.dll

:slight_smile:


(Anynath) #8

nie działa.... nie ma żadnych zmian

-- Dodane 02.12.2009 (Śr) 21:23 --

również nie działa


(Madej19943) #9

A pulpit ppm i właściwości ustawienia zaawansowane i tam masz np pulpit, kolor okien, pasek tytułowy itd może tam coś przestawione masz?


(Anynath) #10

też już to sprawdzałam wszystko mam tak samo jak mój kolega


(system) #11

Czy po tych wszystkich krokach (zwłaszcza z edytorem rejestru) system został uruchomiony ponownie?.. albo przynajmniej ALT+CTRL+DELETE > Menager Zadań > Procesy > explorer.exe > zakończ proces

potem w Menagerze zadań > Aplikacje > nowe zadanie > explorer.exe

albo podobnie... nie pamietam nie uzywam win XP od dawna =P


(Anynath) #12

tak, oczywiście i nic z tych rzeczy nie zadziałało....


(Leon$) #13

przeglądając twoją pierwszą wypowiedź zauważyłem że nie wszystkie sposoby sprawdziłeś

Brak przeźroczystości w podpisach ikon na pulpicie Win XP

  1. Mój Komputer >> Właściwości >> Zaawansowane >> Wydajność >> Ustawienia >> Efekty wizualne, zaznaczyć Użyj cieni dla etykiet ikon pulpitu

  2. PPM na pulpit >> Właściwości >> Pulpit >> Dostosuj Pulpit >> Sieć Web >> zostaw puste pole przy Zablokuj elementy pulpitu , lub PPM na pulpicie >> Rozmieść ikony według >> usuń haczyk przy Zablokuj elementy Sieci Web na pulpicie

  3. PPM na pulpit >> Właściwości >> Pulpit >> Dostosuj Pulpit >> Sieć Web, w zakładce strony sieci Web usunąć pozostałe i wybrać Moja bieżąca strona główna.

  4. Sprawdzić Start >> Uruchom >> regedit HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer czy nie ma tych wartości ClassicShell, ForceActiveDesktopOn, NoActiveDesktop W podkluczach Policies także. .

Nie sprawdziłeś punktu pierwszego i trzeciego

:slight_smile:


(Anynath) #14

już sprawdziłam, też nie działa...

-- Dodane 03.12.2009 (Cz) 17:48 --

o Boże nie wierzę.... :smiley:

naprawiło się:smiley: a zrobiłam to w ten sposób, że odznaczyłam: Moja bieżąca strona główna i wszystko wróciło do normy :smiley:

Dzwine;|, a 3 miesiące to wałkowałam :stuck_out_tongue_winking_eye:


(Leon$) #15

czy możesz oglądać już pliki bmp?

:slight_smile:


(Anynath) #16

Prosiłabym o ponowne wgranie pliku ponieważ po ściągnięciu jest napisane C:\Documents and Settings\wA\Pulpit\RebIC.zip: Archiwum ma niewłaściwy format lub jest uszkodzone


(deFco247) #17

http://www.softpedia.com/get/Desktop-En ... ebIC.shtml