Niechca mi dzialac wszystkie głosniki


(Artek92mu) #1

Mam zintegrowana karte dzwiekowa REALTEK ALC888 7.1. Mam głosnki 5.1 CREATIVE P5800. Gdy wlaczam menu REALTEK pokazuje mi ze mam wlaczona wtyczke czarna i zielona a pomaranczowej mi nie wykrywa i wlasnie z tego powodu niechce mi dzialac centralny głosnik. CO MUSZE ZROBIC ZEBY WSZYSTKIE WTYCZKI MI WYKRYŁO ??


(:: Radziu ::) #2

Może masz uszkodzone wejscie ?


(Artek92mu) #3

Wątpie powinny dzialac. A czy jest mozliwosc jakos wlaczenia tych niedzialajacych wejsc


(:: Radziu ::) #4

Używasz jakiegos oprogramowania do tej karty zintegrowanej ?


(Artek92mu) #5

Tak.


(:: Radziu ::) #6

Podaj nazwe


(Artek92mu) #7

Program REALTEK KONFIGURACJA AUDIO HD.


(:: Radziu ::) #8

Może dzięki temu rozwiążesz swój problem:

KLIK


(Artek92mu) #9

Ale ja mam zintegrowana karte dzwiekowa ALC888 a nie AC97


(:: Radziu ::) #10

A masz zainstalowane jakies kodeki do dzwięku 5.1 ?


(Artek92mu) #11

Mam tylko zainstalowane podstawowe sterowniki z plyty ktora dostalem przy kupnie kompa. Ale mi nie chce wykrywac pomaranczowej wtyczki w karcie dzwiekowej


(:: Radziu ::) #12

Weź pokaż dokładnie o co chodzi na screenie, ponieważ w twoim pierwszym poście ten adres nie działa.

Hostuj gdzies ten obrazek np na http://www.imageshack.us


(Artek92mu) #13

my.php?image=alc88ld0.png

tu mi wlasnie wykrywa tylko dwie wtyczki a pomranczowej mi nie wykrywa

Złączono Posty : 30.01.2007 (Wto) 21:51


(:: Radziu ::) #14

Tam gdzie pisze 4CH głośnik nie możesz nic zminiać ?


(Artek92mu) #15

Moge ale to i tak nic nieda.

Złączono Posty : 30.01.2007 (Wto) 22:02

jak wlaczam 6CH to i tak mi nie wykrywa ze jest podlaczona do kopmutera pomaranczowa wtyczka

Złączono Posty : 30.01.2007 (Wto) 22:04

A jest jakis mozliwosc zeby wlaczyc te gniazda ktore mi niedzialaja


(:: Radziu ::) #16

Nie ma chyba takiej opcji żeby włączyć :? To powinno odrazu być włączone :roll:


(Artek92mu) #17

tak samo mi niedziala szara wtyczka i niewiem dlaczego one nie dzialaja