Niechciany blue screen


(Bartosziom133) #1

Witam.

Od jakiegoś czasu zaczął mi się wyświetlać blue screen, który bardzo mnie drażni. Poczytałem trochę i za pomocą programu Debugging Tools for Windows (x86) odczytałem mój błąd który jest następujący:

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {c0000005, bd0b8d60, b18b7bbc, b18b78b8}

Probably caused by : nv4_disp.dll ( nv4_disp+a6d60 )

Followup: MachineOwner

(te linijki chyba są najważniejsze)

Chciałbym zapytać co powoduję ten błąd i jak usunąć tę usterkę ;/


(adam749) #2

Sterownik karty graficznej powoduje ten błąd, więc ściągnij najnowsze sterowniki, wywal stare odinstalowując je i zainstaluj nowe.


(Bartosziom133) #3

adam749 niestety już próbowałem ale błąd dalej występuję. Sterowniki mam z tąd :http://www.nvidia.pl/object/winxp-310.90-whql-driver-pl.html

Moja karta graficzna to Nvidia GeForce 8600GT


(nnick) #4

No to próbuj wstecz. Czasami też miewam problemy z najnowszymi sterami NVidii. Ponadto sprawdź też temperaturę karty i zasilacz - błędy sterownika mogą wynikać również z tego.


(Bartosziom133) #5

A skąd wziąć starsze sterowniki? ;/ temperatura w spoczynku 41-45 stopni (stres ok. 55 stopni), a zasilacz jak sprawdzić?


(adam749) #6

W programie Everest powinny być napięcia i temperatura poszczególnych komponentów, a sterowniki są dostępne na stronie producenta chipsetu graficznego, starsze też.


(nnick) #7

Zacznij od modelu zasilacza a potem sprawdź w chociażby HwInfo napięcia. A sterowniki archiwalne masz na stronie NV http://www.nvidia.pl/Download/Find.aspx?lang=pl.


(Bartosziom133) #8

Zainstalowałem jeszcze raz najnowsze sterowniki i dalej wywaliło błąd teraz testuje starsze sterowniki i zobaczę czy dalej będzie błąd ;/


(igrek) #9

Karta nie jest uszkodzona? Masz możliwość przetestować ją w innym komputerze?


(Bartosziom133) #10

Nie no raczej nie powinna być uszkodzona. Nie miałem z nią nigdy żadnych problemów. A co do sprawdzenia to nie bardzo ;/

Dodane 20.02.2013 (Śr) 13:10

To chyba jednak była wina tych sterowników. Zainstalowałem starsze i jak na razie spokój (3 dni już) to chyba właśnie o to chodziło. Dzięki za pomoc i gdyby dalej był problem to się odezwę.