Niechciany ekran wyboru użytkowników przy starcie Windows XP


(Fixxxer) #1

Witajcie

Jakis czas temu zainstalowalem Firewalla. Po instalacji przy kazdym uruchomieniu systemu na początku muszę wybrać użytkownika na którego chce sie zalogowac. Sytuacja jest o tyle denerwujaca, iż jedynym uzytkownikiem na komputerze jestem ja (oczywiscie za wyjatkiem standardowego Administratora) i w dodatku konto nie posiada hasła. Generalnie wystarczy jak klikne na swoja nazwe i dopiero wtedy moge zobaczyc pulpit.

Jak moge sie pozbyc tego dziadowstwa ??

Dzieki za pomoc

Pozdrawiam: Fixxxer


(Redkolor 76) #2

Prawy "klik" na Mój komputer, "Zarządzaj" > "Użytkownicy". Tylko ty jako user i Admin. Resztę wyłącz..


(Fixxxer) #3

Włączony był user ASP.NET - więc może to bylo problemem ....


(system) #4

START->Panel sterowania->Konta użytkowników->ASP. NET->Usuń konto->Usuń pliki->Usuń konto ;]


(Leon$) #5

Start >> Uruchom >> control userpasswords2

Konta użytkowników >> Użytkownicy >> Zaznacz użytkownika >> wyczyść pole przy

"Aby używać tego komputera, użytkownik musi wprowadzić nazwę użytkownika i hasło"

>> Zastosuj >> W oknie “Logowanie Automatyczne” >> wpisz hasło lub Enter >>

potwierdź >> OK

drugi sposób

Otwórz notatnik i wklej do niego

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]

"ASPNET"=dword:00000000

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

:slight_smile: