Niedostępne 4 gb ramu


(Avikgraf) #1

Szczerze powiedziawszy nie miałem pojęcia w jakim dziale umieścić wątek, więc jeśli wybrałem źle - proszę admina o przeniesienie. Do rzeczy - po przeinstalowaniu systemu (x64) pokazuje mi się w Moim Komputerze, że zainstalowanych na komputerze jest 8 GB ramu ale dostępnych mam 4 GB. Wcześniej nie było problemu. Niestety ostatnio miałem konieczność zainstalowania dwóch systemów obok siebie - win xp x86 i win 7 x64. Tym bardziej zależy mi na naprawie, że zajmuje się hobbystycznie grafiką, a w tej dziedzinie duża ilość ramu jest nieodzowna. Bardzo proszę o możliwe najszybszą odpowiedź jak odblokować resztę ramu.

Z Poważaniem

Karol


(rgabrysiak) #2

Cześć

Przeczytaj: http://support.microsoft.com/kb/978610/pl


(falcon89) #3

Jaką masz płytę główną?

Uruchom Monitor zasobów i sprawdź ile jest pamięci sprzętowo zarezerwowanej.


(Avikgraf) #4

Moja płyta główna to MSI 970A-G46, grafika to Radeon 7770 a ramki to HyperX 2x4GB, procek Phenom II X4 965. Jastrząb miał racje. Sprzętowo zarezerwowana - 4gb. Ale po jaką cholerę? Da się systemowi to wykraść?


(falcon89) #5

Na początek zresetuj bios (Load Optimized Defaults lub podobnie).

Lub na odłączonym z prądu komputerze wyciągnij baterię cmos na chwilę.


(rgabrysiak) #6

Cześć

Sprawdź również czy w BIOSie nie masz czegoś takiego jak Memory Remap Feature (powinno być ustawione na enabled).


(Lechoslawgmer) #7

da się zrobić tylko nie wiem dlaczego niektórzy nie potrafią, nie raz już był ten temat i jakieś kombinacje koledzy podają ? (nie da się tylko przy zintegrowanej grafice bo trzeba jej coś zostawić :slight_smile: )

klik start wpisz >msconfig >konfiguracja systemu >rozruch >opcje zaawansowane > z prawej u góry masz okienko maksymalna pamięć

wpisz ile masz pamięci czyli wpisujesz (w MB ile masz) 8192 MB zaznaczyć> klik ok-reset kopa - jeśli nadal nie widać 8GB wejdź tam jeszcze raz tak samo odhacz tego zielonego “ptaszka” po prawej i reset !

ewentualnie tak jak pisał falcon89 - najpierw reset biosu jak była dokładana

(tak przy okazji dodam: kupując pamięć sprawdzamy na stronie producenta listę, kompatybilnych pamięci z naszą płytą główną ,bo z tego powodu też nieraz są chocki klocki,

a jeśli już kupujemy inne to chociaż sprawdzić V i MHz ! przykład płyta kolegi http://pl.msi.com/file/test_report/TR10_2501.pdf

także producenci pamięci podają na swoich stronach do jakich płyt są one dedykowane oraz procesorów)

w przypadku kolegi nie powinno być problemu aby system też widział pełne 8GB


(MrBeckham666) #8

nawet jak ma się zintegorowaną karte grafiki to się da to wył,

po prostu w BIOSIE trzeba zmienić shared memory podajże.


(Avikgraf) #9

Wszystkim bardzo dziękuje za odpowiedzi. Wystarczyło jednak tylko zresetować bios :slight_smile: Jeszcze raz dzięki wielkie za szybkie i liczne odpowiedzi :slight_smile: