Niedziałają niektóre skróty do programów


(system) #1

Witam!

Przejde od razu do mojego problemu. Otóż, od kiedy na komputerze zainstalowałem W7 na drugim systemie tj. XP rozpoczeły się problemy ze skrótami do programów a także dużo plików exe w ogóle nie działa. Jedyne programy które działają to te, które zainstalowałem po instalacji W7. Kiedy klikam na skrót jest napisane: "System Windows nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu.". Zaznaczam że instalacja/reinstalacja ponownie systemu w ogóle nie wchodzi w grę. Dołączam pliki Extras i Otl:

Extras----> http://wklej.to/mwwEp

Otl--------> http://wklej.to/qoa9d

Komputer nie zawiera złośliwego oprogramowania. Bardzo proszę o nie odsyłanie do wysukiwarki. orzystałem z niej i żaden wątek nie pasował do mojego opisu, i każda metoda usunięcia błedu opisana w tych wątkach nie poskutkowała.

Pozdrawiam!


(kamil_w) #2

Coś "namodziłeś". Komunikat

mówi o tym, że nie masz praw dostępu do obiektu, do którego chcesz się odwołać. Przeczytaj mój wpis na blogu DP. Dowiesz się z niego jak nadać sobie prawa dostępu.


(system) #3

Przykro mi, ale to nie rozwiązało problemu. Niesprecyzowałem dokładnie, komunikat "System Windows nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu." pojawia mi się tylko kiedy klikam na mozille. Kiedy klikam na np grę, to pojawia mi się ze system windows nie może zlokazlizować skrótu/pliku a pożniej ż element odwołuję się do skrótu który został zmieniony lub przeniesiony. Mam wtedy opcję: "Napraw" i "Usuń". Kiedy wybieram "Napraw" Pokazuję, że plik o zbliżonych wymarach, godzinie o dacie odpowiadający skrótowy znajduję tam i tam jest nieprawidłową aplikacją systemu Win32.


(Darkvifon) #4

Instalowałeś na innej partycji czy na tej samej? Oznaczenia partycji się zmieniły?


(system) #5

Windows 7 mam zainstalowany na partycji logicznej. Windows XP na podstawowej. Nie, oznaczenia partycji się nie zminiły, chyba tylko tyle że na w7 Windows XP mam na D, a w Windows XP windows 7 mam na F.


(Darkvifon) #6

Problemy masz na którym systemie?


(system) #7

Tylko na Windows XP


(Darkvifon) #8

Sprawdź czy ścieżki skrótów się zgadzają. Wejdź tam ręcznie i spróbuj uruchomić program bezpośrednio.


(system) #9

Niestety, kiedy wchodze w folder instalacyjny jaest napisane: "odmowa dostępu".

-- Dodane 09.10.2011 (N) 13:53 --

Do folderów zastosowałem Twoją radę kamil_w. Dziękuję serdecznie