Niedziałające sterowniki dźwięku


(Cielakus) #1

Witam

Przeglądałem już wiele wątków na temat problemów z dźwiękiem i żadne z rozwiązań niestety mi nie pomogło.

Zrobiłem ostatnio format i zaczęły się problemy.

Nie instaluje się realtek z płyty ze sterownikami. Wyskakuje komunikat "wymagany minimum service pack 1". Posiadam service pack 2, po aktualizacji do service pack 3 problem jest cały czas taki sam.

Przy instalacji realteka ze strony producenta płyty głównej http://www.gigabyte.pl/products/mb/driver/ga-8i915g-mf.html problem jest taki sam.

Zainstalowałem realteka ze strony realteka i dźwięku nie ma, doinstalowałem UAA i nadal nic.

Nazwa płyty głównej Gigabyte GA-8I915G-MF / 8I915GV-M(F)

Proszę o pomoc! Zmagam się z tym problemem już tydzień.


(Łukash) #2

Próbowałeś instalować sterownik z menadżera urządzeń?


(Mario525) #3

Mówiłeś, że zainstalowałeś Realteka i UAA, a czy zainstalowałeś 3 sterownik, który jest dostępny na stronie GIGABYTE (http://www.gigabyte.pl/products/mb/driv ... 5g-mf.html) o nazwie (Intel High Definition Audio)???


(Monczkin) #4

cielakus , nazwij proszę temat konkretnie, bez zbędnych pomocy w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat.

viewtopic.php?f=16&t=394978


(Cielakus) #5

Próbowałem w taki sposób: panel sterownia->dodaj sprzęt dodaje realteka wyskakuje komunikat "urządzenia działa poprawnie" dźwięku jednak nadal nie ma.

Sterownik o nazwie "Intel High Definition Audio" jest do Linuxa, ja posiadam XP.

Ze strony producenta zainstalowałem tylko UAA, jak pisałem nie jestem w stanie zainstalować drugiego składnika czyli "Realtek Function driver for Realtek Azalia audio chip" ponieważ cały czas wyskakuje komunikat "wymagany minimum service pack 1" podczas gdy posiadam service pack 3.


(Łukash) #6

Odinstaluj może sterownik z menadżera urządzeń(ppm>właściwości>sterownik>odinstaluj)>reboot>zainstaluj też z menadżera


(Cielakus) #7

Spróbowałem zrobić jak napisałeś, z "High Definition Audio Codecs" realteka niestety nadal bez żadnego dźwięku.