Niedziałający GTS 8600


(Jon Irenicus) #1

Witam!

Niedawno kupiłem kartę graficzną GTS 8600 Nvidia.

Przestała ona działać dopiero dzisiaj (wcześniej działała jeszcze jakieś 7 dni). Objawy są następujące: Jest cały czarny ekran, Bios się nie ładuje, niema także jego charakterystycznego piknięcia. Dysk działa jak należy, a wiatraczek u karty startuje na wysokich obrotach by znów osłabnąć (lub się wyłączyć) i znów wystartować na wysokich obrotach. W obecnej chwili pracuję na starej karcie graficznej G210. Posiadam (zgadzam się beznadziejny) zasilacz corsair 230V, 5A, 50Hz (nie wiem jaki model). Możliwe że podłączenie wiatraczka 12 V do płyty głównej odcięło nieco prądu od grafiki i teraz się nie uruchamia, ale ja nie wiem jak przywrócić poprzedni stan(wiatraczek odpiąłem),

Zasilacz mam zamiar zmienić, ale miło by było żeby dni wolne mógłbym spędzić na normalniej grafice a nie na tym szajsie.

Cała konfiguracja:

Płyta: Gigabyte 965-DS3

Procesor: Core 2 Duo E4400

Grafika: Nvidia GTS 8600 (G10)

4GB ram

Windows 7


(system) #2

Jak dla mnie to objawy karty która była pieczona w piekarniku.


(Jon Irenicus) #3

Kupiłem ją na allegro, na aukcji nie było nic o pieczeniu.


(Marcin1025) #4

a bo ktoś Ci napisze że ją piekł jak ciasto


(Jon Irenicus) #5

Ale panowie, nie chodzi o to, czy ją piekł tylko czy da się to jakoś naprawić, moim jednak zdaniem jest to przyczyna zasilacza bo tak po prostu od po włączeniu wiatraczka działa, a po ponownym nie ?

Jeżeli ktoś umie mi pomóc proszę o pomoc.


(Marcin1025) #6

to pożycz od kogoś zasilacz tylko markowy chociaż taki masz i sprawdź co będzie się działo


(Jon Irenicus) #7

Najprawdopodobniej tak zrobię. Pójdę pojutrze do kolei i sprawdzę, i napiszę co udało mi się ustalić. Dziękujęza pomoc.


(Tomaszruszczak) #8

Miałem podobny problem u mnie była to płyta głowna weź także taką możliwość pod uwagę. Zazwyczaj wszystkiemu jest winien słaby nie markowy zasilacz tak jak ja to miałem. Ja wtedy podłączałem grafikę 8600 GT.


(system) #9

Corsair to taki zły zasilacz wg. was? I podaj W a nie V.

PS. Karty GF 8xxx i 9xxx używane z allegro to już w większości wypiekane karty które będą działać krótko (nie wiadomo ile dokładnie), tego się już nie kupuje.


(Jon Irenicus) #10

Panowie przepraszam, zaszła pomyłka, mój zasilacz to Mustang ATX KY 450W

.


(falcon89) #11

Zasilacz jest na czarnej liście.

Czy sprawdziłeś na porządnym zasilaczu?


(Jon Irenicus) #12

Niestety, dopiero jutro. Nie chcę mu przeszkadzać w dniu świątecznym.

-- Dodane 02.11.2012 (Pt) 14:54 --

Sprawdziłem ją u kolegi, niestety objawy te same, nie ma możliwości by u kumpla karta nie zadziałała poprawnie, gdyż kumpel ma zasilacz OCZ ZT 750W.