Niedziałający Logitech Analog Desktop Microphone


(Bartek iPC) #1

Witam!

Mam problem. Kupiłem dzisiaj mikrofon Logitech Analog Desktop Microphone (jego opis i zdjęcie: http://www.komputronik.pl/Akcesoria_PC/ ... ,id,28148/). Podłączyłem go do różowego gniazda w mojej karcie dźwiękowej Creative SB Audigy. Okazało się, że system totalnie nie widzi mikrofonu. Nie pali się na mikrofonie dioda (posiada mikrofon takową), która powinna wskazywać włączone nagrywanie. Próbowałem włączyć go (pomyślałem, że jest wyciszony), ale to nie odniosło rezultatu. Szukałem w pokrewnych tematach na DP, lecz także nie znalazłem odpowiedzi. Podaje screeny z konfiguracją dźwiękową mikrofonu:

c23a481d147a610am.jpg

e207838c0248257fm.jpg

6f8285bd98348247m.jpg

f6303dc73f7e37ffm.jpg

Specyfikacja mojego komputera:

System operacyjny: Windows Vista Home Premium

Obudowa: Tracer Caprun 350

Płyta główna: Gigabyte 8I865P-G, 865P, Dual DDR400

Procesor: Intel Celeron D 2.8GHz

Pamięć RAM: GoodRam DDR 256Mb, GoodRam DDR 1024Mb CL3

Dysk twardy: WD 80GB 7200rpm 8MB cache

Napęd CD-ROM: LiteOn Combo DVD/CD-RW

Nagrywarka DVD: Samsung SH-S182D

Napęd FDD: 1.44MB

Zasilacz: Tracer 230V

Karta graficzna: Gigabyte GeForce FX 5200 128MB DDR TV

Karta muzyczna: Zintegrowana na płycie głównej (Realtek AC’97), Creative Sound Blaster Audigy SE Retail

Monitor: Philips 150S5FS

Głośniki: Creative Inspire T3100

Karta sieciowa: Zintegrowana na płycie głównej

Klawiatura: Logitech PS/2

Mysz: A4 Tech

Drukarka: HP DeskJet 3650

Kamera internetowa: Microsoft LifeCam VX-6000

TV: AVer Media TV Box 9

Proszę o pomoc, dziękuję!

Złączono Posta : 30.08.2007 (Czw) 19:46

PS.: Czy to może mieć coś wspólnego z moją kamerą, która także posiada mikrofon wbudowany i jest podłączona do USB? :o


(system) #2

skorzystaj z kreatora mowy (kreatora mikrofonu) powinien automatycznie skonfigurować mikrofon do pracy.

system wykrywa mikrofon wystarczy go skonfigurować.

a jak masz podłączony tuner tv, tj, dźwięk do line in karty ??


(Bartek iPC) #3

Tuner TV nie jest do karty podłączony, tu zdjęcie:

7c203e064f917332m.jpg

A co do kreatora mowy, to gdzie jest? :mrgreen:


(system) #4

w panelu sterowania, rozpoznawanie mowy.


(Bartek iPC) #5
  1. Kilkam to i nic: a63ae2867021a12cm.jpg

  2. W Viście tego nie widzę.

  3. Coś mam, ale to nie to: 3ce2becc2083ee7cm.jpg


(system) #6

sterowniki do karty dźwiękowej nie mają dodatkowego menadżera ustawień?? sterowniki instalują się prze windows update czy sam instalujesz ?? wklej zawartość zakładek ustawienia mikrofonu (1post,1zdięcie).


(Bartek iPC) #7

Sterowniki instalowałem ręcznie do Creative Sound Blaster Audigy SE Retail, zaś do Realtek AC’97 Windows Update zainstalował. Tu screeny z Konsoli Creative:

2dda803a96fdb1d8m.jpg

6afb678ea8edca4fm.jpg

0574d95224486542m.jpg

a3104a35ff5aafcbm.jpg

c4dbfbe5fe6e9f12m.jpg

99b3122baa89ded6m.jpg

20539962dda6ed3dm.jpg


(system) #8

na obu kartach mikrofon nie działa ?? spróbuj wyłączyć jedną kartę dźwiękową.


(Bartek iPC) #9

Próbowałem i nic. Na obydwu nie działa...


(system) #10

upewnij się że masz podłączony do wejścia MIC oraz że system dźwiękowy jest ustawiony na 2 głośniki (stereo) a nie na np. 5+1.

zainstaluj do realteka sterowniki pod vistę,pobrane ze strony producenta twojej płyty głównej lub jakieś oficjalne.


(Bartek iPC) #11

Dzięki wszystkim, działa. :slight_smile:


(system) #12

napisz co pomogło, będzie dla potomnych z podobnym problemem :-).


(Bartek iPC) #13

Pomogła preinstalacja sterowników oraz podłączenie mikrofon do innego złącza w karcie dźwiękowej. :slight_smile: Jeszcze raz wielkie dzięki Turkissh. :mrgreen: