Niekompatybilny Firefox 4 z KIS 2011


(666ziomek) #1

Witam !

Mam zainstalowanego KIS'a 2011 bulid 400. Niedawno chciałem zainstalować firefox'a 4, instalacja przebiegła normalnie. Ale po instalacji pojawił się komunikat że przeglądarka nie współpracuje z KIS ! Dodam jeszcze że wersja pełna, orginalna ! Czy jak zmieniłbym wersje na bulid 556 to nadal miałbym pełna wersje ? (znaczy klucz org i itd.) I czy przeglądarka byłaby kompatybilna z tym najnowszym bulidem ?

Z góry dzięki !


(Erufenrito) #2

To dodatek od Kasperskyego jest niekompatybilny z FF'em 4 - nie dość, że bety trwały tak długo to deweloperzy znowu zaspali...


(666ziomek) #3

OOOO ! Nawet po aktualizacji do najnowszej wersji KIS'a ? I czy to oznacza że nie bede miał ochrony ?


(ak6) #4

Jeśli masz aktywny klucz KIS to możesz bez obawy dokonać aktualizacji Kasperskiego.

Nie wiem o jakiej niekompatybilności mówicie. Ja mam FF4 i KIS 11.0.2.556 i nie ma żadnych konfliktów czy innych problemów.


(Bojalekt) #5

Potwierdzam.

"Ja mam FF4 i KIS 11.0.2.556 i nie ma żadnych konfliktów czy innych problemów."

W pełni działające, wyjątkiem jest Kaspersky URL Advisor, lecz to za chwile pewnie się pojawi, KIS działa bez problemu.


(666ziomek) #6

OK ! dzięki ! Zamykam