Niekończące się użycie dysku


(Maciek Burczyn) #1

Od pewnego czasu zauważyłem dziwną anomalię. Mówię tutaj o bezustannym użyciu dysku (czerwona diodka na puszce) po godzinie, dwóch od włączenia kompa.

Zdarzało się, że tuż po uruchomieniu komputera gdy ładował się BIOS - ładowanie zatrzymywało się na ekranie reklamującym płytę główną i nei chciał ruszyć dalej. Trzeba było odpinać i przepinać dysk. Wtedy, po resecie, ładowanie kończyło się i dalej uruchamiał się Win7.

Jakieś pomysły...? Dysk się wali? ma coś ponad rok... a wcale jakoś ekstremalnie eksploatwany nie był...


(Łukash) #2

Dysk albo płyta główna/BIOS ,szwagier ma coś podobnego na XP ,tyle że on ma 3 dyski ,włącza kompa > i tak jakby odpalają 3 dyski i z 3 chce bootować ,kończy się to często zawiasem ,po resecie pasek rusza z tego samego miejsca na którym zawisł.W BIOS mieszają się chyba ustawienia...


(Maciek Burczyn) #3

Ale ja mam jeden dysk, który non stop chodzi. Cały czas jest w użyciu - jak sprawdzić co aktualnie przetwarza dysk?


(Łukash) #4

Aktualnie .....spod systemu sprawdzisz Monitorem niezawodności i wydajności > Dysk


(Maciek Burczyn) #5

Obczaiłem i żadnej anomalii nie ma, a jak tak dalej pójdzie to zepsuje się czerwona dioda... nawet na sekundę się nie dekatywuje... :confused: Co to może być?


(Łukash) #6

Pokaż zrzut ekranu z menedżera zadań ,zaznacz procesy wszystkich użytkowników > procesy > kliknij w Procesor CPU i zrób zrzut.Oraz w panelu tam gdzie masz indeks wydajności kliknij Narzędzia zaawansowane > Generuj raport o kondycji systemu ,napisz czy są jakieś ostrzeżenia .


(roobal) #7

Ja mam podobnie na laptopie z Vistą, mieli dyskiem jak opętana. Na tym samym laptopie zainstalowane jest też Ubuntu i tam dysk mieli bardzo rzadko, praktycznie tylko w czasie odczytu/zapisu. Sprawdź pod jakimś Linuksem, np. wspomnianym Ubuntu, chociażby w trybie LiveCD (system działający z płyty CD lub pendrajwa) czy też tak mieli dyskiem, wtedy będziesz wiedział czy to wina samego dysku czy Windowsa.

Dysk możesz też sprawdzić przy pomocy S.M.A.R.T.

Pozdrawiam!


(Piotrkijak) #8

Skoro dysk mieli bez przerwy podczas działania systemu, to na pewno jest to wina indeksowania plików. Wyłączyć ją możesz przez aplet usługi. Umnie ta usługa siedzi pod nazwą "Windows search indexing"


(Protofik+Dobreprogramy Pl) #9

I nie będzie miał zindeksowanych plików... Ja mam to włączone i mi nie mieli non stop. Sprawdź dysk czy nie ma badów, podaj odczyt smart. Możliwe też że płyta główna siada.

Mi mój seagate 7200.12 500GB padł po 7 miesiącach. Odesłałem do seagate i mi przysłali nowy.

Kiedy wejdziesz w opcje indeksowania pisze tak jak u mnie że indeksowanie zakończone czy ciągle indeksuje?

image_id: 3551


(Algalor13) #10

Miałem podobnie na nowym lapku. Wyłączyłem defendera i indeksowanie. Teraz mieli tylko tak z pół minuty po uruchomieniu systemu. Swoją drogą superprefetch też może mielić.


(Piotrkijak) #11

ProTofik , no i co z tego, że nie będzie miał zindeksowanych plików? Wcale dużej różnicy w wyszukiwaniu nie ma przy wyłączonym i włączonym idneskowaniu, tak więc wolę to g***o wyłączyć i przy szukaniu plików poczekać ta parę sekund dłużej, niż zostawić włączone żeby cały czas mielił mi dysk i pożerało mi więcej ramu i procka.


(Łukash) #12

Rożnica według mnie jest spora .Nie wyobrażam sobie nie zindeksowanych folderów z muzyką/dokumentami/wideo.Wpisujesz w menu start pierwsze dwie litery i już masz to czego szukasz. Indeksowanie ,po ukończonym procesie ,nie mieli dyskiem ,nie pożera procka ,nie pożera ramu.


(Maciek Burczyn) #13

No cóż. Była to wina... zasilacza. Padły wszystkie molexy a co za tym idzie przejściówki na S ATA. Zasilacz wymieniony na Fortrona 460 GHN i wszystko bangla.


(Piotrkijak) #14

No proszę, w życiu bym nie powiedział...