Niektóre dźwięki są mocno wyciszone np.mowa(śpiew, lektor)


(Brunetka25) #1

Otóż gdy np. oglądam film to dźwięki takie jak wystrzał z pistoletu słychać, ale za to mowa jest bardzo wyciszona! i tak samo jest przy słuchanie muzyki, melodia ładnie gra ale słów prawie nie słychać. Na początku myślałam że to sterowniki więc ściągnęłam ze strony producenta i zainstalowałam, ale to nic nie zmieniło. Próbowałam także na innych głośnikach i słuchawkach ale to także nic nie pomogło! Moja karta dźwiękowa to Realtek AC'97 audio.

Jeszcze zainstalowałam kodeki, a dokładnie XP Codec Pack, ale i to nic nie dało...A i w ustawieniach głośności wszystko mam na maksa(trochę zmieniałam aby sprawdzić czy to coś da, ale nic!).Ktoś ma jakiś pomysł?, wie o co chodzi? Proszę o pomoc...


(scripter1) #2

To dlatego że dźwięki takie jak mowa w filmach w wielokanałowym audio są głównie w kanałach dla głośników tylnych więc jak ktoś ma zestaw głośników 5.1 lub więcej to będzie je dobrze słyszał ale przy zwykłych głośnikach stereo lub 3.1 te dźwięki muszą być przekierowane.

Jak sądzę masz zwykłe głośniczki stereo więc zacznij od sprawdzenia w ustawieniach windowsa czy masz na pewno ustawione że masz właśnie takie głośniki, nie wiem czy to wystarczy ale od tego zacznij.

Jeśli to nie wystarczy to musisz poszukać w ustawieniach twojego odtwarzacza opcji ustawienia ilości głośników żeby dźwięki były przekierowywane na kanały przednie.

Nie wiem jakiego programu używasz ale w przypadku ALLPlayera jest o tyle prościej że do wszystkiego używa AC3 Filter i wystarczy tam to ustawić.

Sposób ustawienia przekierowania kanałów w AC3 Filter jest opisany w FAQ ALLPlayera pod nagłówkiem Nie słychać dialogów / nie działają wszystkie kolumny.


(Brunetka25) #3

Zrobiłam wszystko co napisałeś ale to nic nie pomogło :frowning: , ale za to odkryłam coś nowego, a mianowicie gdy próbowałam wyjąć słuchawki z włączonego komputera prąd mnie kopnął! :o Więc wyłączyłam komputer i odłączyłam go od prądu wyjęłam słuchawki i znowu włożyłam i po ponownym włączeniu komputera znowu spróbowałam, ledwo dotknęłam i znowu mnie kopnął! :? Myślę, że może zwarcie może być przyczyną mojego problemu z dźwiękiem, i jakoś nie wiem co teraz zrobić, nie znam się na tego typu sprawach...


(hałabała) #4

Mam podobnie. Filmy zazwyczaj nie sa teraz stereo a kilkukanałowe a my zazwyczaj słuchamy na dwóch kanałach i dlatego tak się dzieje z głosem, ale można to wyłączyć. I tutaj tez się podłącze pod temat: Mam JetAudio i nie wiem gdzie to można przełączyć a chętnie sie dowiem + kartę Realtek


(Brunetka25) #5

Jednak zwarcie nie było powodem mojego problemu(niestety), a hałabała nie wiem czy to rozwiąże twoje problemy ,ponieważ ja już to robiłam i nic nie dało, ale nie jestem pewna czy dobrze ,więc proszę o dodanie przez kogoś takiej mini instrukcji co i jak...


(hałabała) #6

Dołączam się do prośby!