Niemiecki znaki zamiast polskich


(Hubgab2) #1

Witam, na innym komputerze mam problem z polskimi znakami, gdy pisze w wordzie zamiast polskich znaków wyskakują niemieckie np: przy użyciu kombinacji alt+s zamiast ś wyskakuje ß itd. klawiatura jest ustawiona na polską programisty.


(lordjahu) #2

A w programie masz ustawiony język niemiecki czy polski ? Poza tym masz ustawiony język jako domyślny ?


(Leszek2204) #3

sprawdź w programie CCC jakie masz ustawienia jako skrót ( win7)


(Michal A1986) #4

To masz tylko w Wordzie czy innym edytorze też? Word ma swój język ustawiony, nie korzysta z tego systemowego.

http://en.academic.ru/pictures/enwiki/7 … d_2007.png

Tu na dolnym pasku masz English (kanada) sprawdz czy u ciebie nie ma tan czasem Deutsch. Powinno być Polski


(Leszek2204) #5

Powinno być Polski., polski programisty


(Hubgab2) #6

w wordzie na dole pisze “Polski(Polska)”, a co to “CCC”?


(manieKMP) #7

@up, “Polski(Polska)” w Wordzie oznacza sprawdzanie pisowni, a co do “CCC”, to chyba chodzi o Catalyst Control Center, ale wtedy powinno odpalać okno ustawień grafiki (AMD z jakiś względów domyślnie alt+s przypisuje do “konfiguratora”), a nie wstawiać niemiecki znak.

PS. Sprawdzałeś ustawienia systemowe pod kątem konfiguracji regionalnych i językowych, może masz na liście zainstalowaną klawiaturę niemiecką i przestawiłeś się na nią przez skrót klawiatury (chyba Ctrl+Shift za przełączanie klawiatury odpowiada, bo nie pamiętam jaki to konkretnie skrót, zawsze go dezaktywuję “na starcie” :slight_smile: ).

No chyba że sam Office ma jakieś ustawienia z tym związane, ale niestety z nim nie pomogę, ponieważ jego nie używam, więc i pogrzebać w jego konfigu nie mam jak.