Niemogę odpalić photoshopa :(


(Taex) #1

Od jakiegoś czasu niemogę odpalić photoshopa :frowning:

Włanczam go najpierw się trochę ładuje a potem jest takie okienko:


(Morgenowsky) #2

Przeinstaluj go.


(Taex) #3

jak to zrobię to będą miał wszystkie brushe, które mam teraz :?:

Złączono Posta : 28.09.2006 (Czw) 15:30

to tak czy nie :?:


(Filip Adamuss) #4

Jesli go odinstalujesz i zainstalujesz jeszcze raz to zapewne nie.


(Taex) #5

A niema innego sposobu :?:

Bo ImageReady włancza mi się bez problemu :!:


(Arcy 1337) #6

Juhne12 , jak przeinstalujesz i zainstalujesz brushe to bedziesz mial inaczej nie.

Raczej nie ma innego sposobu


(Cds A) #7

Przekopiuj sobie brushe do innego folderu, a potem reinstlaka


(Taex) #8

A, w którym folderze są te brushe :?:


(Cds A) #9

Ja mam tak

Dysk:\Photoshop\Presets\Brushes


(Taex) #10

Ale ja w tym folderze mam chyba tylko te domyslne brushe bo jest ich tylko 12 :frowning:


(Morgenowsky) #11

To nie usuwaj Photoshopa tylko od razu uruchom instalator - brushe powinny pozostać.


(Taex) #12

Cały czas niechce się uruchomić :frowning:


(Qoompel) #13

Juhne12 - skopuj sobie foldery Plug-Ins i Presets. Poem zrób reinstal i skopiuj spowrotem wszystko :wink:


(Taex) #14

Też niedziała :(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:frowning:

Złączono Posta : 28.09.2006 (Czw) 21:25

A znalazłem w Podgladzie zdarzeń znalazłem taki błąd:

Aplikacja zawieszająca Photoshop.exe, wersja 8.0.0.0, moduł zawieszenia hungapp, wersja 0.0.0.0, adres zawieszenia 0x00000000.


Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

Podjerzewam, że to dlatego mi nie działa ale niewiem jak mam to naprawić :frowning:

Złączono Posta : 29.09.2006 (Pią) 7:07

Help :!: