Niemożliwa instalacja Wordpress'a na friko.pl


(rix98) #1

Chcę zainstalować u siebie na serwerze Wordpressa w wersji 3.0.5. Na friko.pl istnieje możliwość automatycznego zainstalowania tego modułu, lecz w wersji 2.5.1 ;/ Chciałem mieć nowszą wersję, więc od razu ściągnąłem pliki WP i wgrałem je na serwer. Następnie musiałem ręcznie utworzyć plik wp-config.php. Potem, gdy chciałem uruchomić instalację pojawia się błąd : "Fatal error: Allowed memory size of 26214400 bytes exhausted (tried to allocate 122880 bytes) in /home/sites/t/te/tes/xxxxxxxxxxxxxxxxxx.za.pl/wp-admin/includes/template.php on line 1351". Czym to może być spowodowane ?

Pomocy!

Pozdrawiam


(Lockdoor) #2

Witam, z tego co ja pamiętam to nawet jak zainstalujesz w wersji 2.5.1 to po przejściu do panelu konfiguracyjnego w wordpress, masz możliwość aktualizacji z poziomu przeglądarki i po kłopocie :slight_smile:

Pozdrawiam


(rix98) #3

Widzisz niestety nie. Friko ma przerobioną wersję 2.5.1 i nie mogę tam nic robić oprócz zmiany stylu i pisania wpisów.


(A Swiatkowski) #4

Rix ma rację Friko nie udostępnia możliwości updatetu WordPressa


(OtherCoder) #5

Skrypt potrzebuje więcej pamięci niż daje mu serwer nie przeskoczysz tego na friko.


(rix98) #6

Aha Dzięki za pomoc :slight_smile: