Niemożność instalacji Adobe


(toshiko) #1

Już w ub. roku nie mogłam zainstalować Adobe do PDF-ów, teraz chciałam zainstalować Flash Playera , otwieram pobrany instalator , "zaraz rozpocznie się instalowanie pliku " i  jak wcześniej pojawia się info,

że jest "Błąd inicjowania aplikacji" -" Zamknij."

Po kliknięciu na "zamknij" znika pobrany plik instalacyjny w "Pobranych"

 

Co jest tego przyczyną ? Ciasteczka OK, konto admin OK, nie wiem jak to rozwiązać ???

Dzięki za sugestie :wink:

 

 


(Michal Kloc) #2

Jeżeli mam być całkiem szczery, to nie widzę za bardzo sensu instalacji FlashPlayera. Na potrzeby przeglądania internetu w zupełności wystarczy Chrome z wbudowanym Flashem. 

 

To co opisałeś/opisałaś, wskazywałoby raczej na kłopoty z antywirusem który “neutralizuje” plik pobierany (instalkę). Rozumiem, że pobierasz ze strony Adobe? Jaką przeglądarką?

 

 


(Longhorn2009) #3

Pobierz pełny (offline) instalator Flash np z dobreprogramy.


(toshiko) #4

Nie widzę powodu, dla którego miałabym zrezygnować z Firefoxa na rzecz Chroma tylko dlatego, by mieć Falsh-a.

Poza tym programy pobieram wyłącznie ze stron ich producentów…

 

Myślę, czy aby wzorem nie wspierania XP przez Adobe i niemożności instalacji najnowszych wersji Readera i Acrobat-a,  nie dorzucili także Flash Playera…


(Bogdan_G) #5

toshiko:

Wpierw użyj adobe flash player uninstaller:

http://www.dobreprogramy.pl/Adobe-Flash-Player-Uninstaller,Program,Windows,33983.html

Potem pobierz z dobreprogramy na dysk:

http://www.dobreprogramy.pl/Adobe-Flash-Player,Program,Windows,13091.html

Nie wiadomo ile masz starych pozostałości po AFP, a jakieś błędy poprzedniej instalacji robią Ci problem.


(Michal Kloc) #6

Na liście wspieranych systemów jest XP (na oficjalnej stronie Adobe, przy wybieraniu systemu przed pobraniem instalki), więc to raczej nie jest ta przyczyna. 

 

Co do porzucania Firefoxa - przecież nie musisz porzucać. Ale nie napisałeś jaki masz system (XP), jakiej używasz przeglądarki (Firefox), więc skąd miałem wiedzieć? :slight_smile: Ludzie różne rzeczy ściągają, często niepotrzebnie (via Chrome który ma wbudowanego Flasha).


(Longhorn2009) #7

Chrome nie ma już wsparcia dla Visty i xp, lepiej niech autor zostanie przy Firefoksie.


(Bogdan_G) #8

Zbliża się już wersja Firefoxa niedostępna na XP, ale można będzie używać latami tych wersji, co są. O ile stare sprzęciory nie padną ze starości. Opera, Chrome, Chromium, SlimJet i wiele innych już nie są alternatywą na XP, chyba starsze wersje, ale taki dostępny na XP przykładowy SlimJet 10, to znacznie większy problem z flashem. Zacina nawet w grach w kulki (swf).


(toshiko) #9

OK :wink:

 

Pozostaje mi wyciągnąć wnioski…

Miło, że chciało Wam się chcieć dorzucić swoje uwagi :wink: