Nieotwieranie się niektórych aplikacji


(Bubaspy) #1

Witam. Mam pewien problem ( napewno z jakimś wirusem... ), otóż wczoraj wieczorem brat pod moją nieobecność zgrał na swoją mp3 filmik, który chciał wrzucić na youtube. Okazało się, że każdy z nich ma w sobie wirusa. Z początku nie chciało się "połączyć" z dyskami twardymi ( problem z explore.exe - wchodziło tylko przez PPM ---> Otwórz ). Zrobiłem skana avastem, wchodzi już na dyski ( 4 robaki zostały usunięte ) jednak nie chce mi wejść do takiej aplikacji jak GG ( również "SYSTEM" w Panelu Sterowania nie odpowiada ). Poprostu klikam na ikone i zero reakcji. Tak samo dzieje się z HiJackThis ( wchodzi w ikone jednak po 15 minutach gdy klikam na jakieś miejsce w obrębie tego programu, pokazuje się, że HiJack jeszcze się ładuje i są dwie opcje "Switch To" i "Retry". W combofixie przy odpalaniu brakuje pliku 32788RFWJFW/nircmd.com .... Co mam z tym zrobić? Nie chce robić formaty bo od nowego roku miałem już 2 :slight_smile: Dodam, że miałem już ten problem ( identyczny, także przez plik z laptopa brata ) i wtedy poprostu się poddałem i format...


(Michaelp128) #2

Spróbuj w trybie awaryjnym...

Podaj log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście podajesz tylko link.


(Spandau) #3

Już w trakcie pobierania trzeba zmienić nazwę dlatego pobierz Combofixa stąd (nazwa specjalnie już zmieniona)

Wyłącz wszystkie programy ochronne na czas pobierania i skanowania Combofixem (antywirus zapora)

http://rapidshare.com/files/177187819/124.com.exe.html Combofix

Następnie wejdź w tryb awaryjny windows (F8 przed bootem windowsa) i spróbuj uruchomić Combofixa dwuklikiem


(Bubaspy) #4

Ojej dziękuje ludzie, już jest po wszystkim :smiley: Poprostu uruchomiłem Combofixa w awaryjnym, z początku wyskoczyły 2 błędy, ale same minęły. Combofix usunął kilka plików ( w tym svchost.exe- nie wiem czy tak się to pisze :slight_smile: ) i normalnie łączy się z gg, problemy wszystkie minęły. Zapomiałem właśnie napisać, że podczas skanowania avastem, skan stawał na 73% na pliku svchost.exe. Oto logi z HiJackThis : http://wklejto.pl/21184 ( nie jestem pewien czy jeszcze potrzebne :smiley: )

spandaupol niestety z Twojego linku nie mogłem wejść, ponieważ 10 osób skorzystało już z tego linka ( bynajmniej u mnie tak jest napisane ), dlatego użyłem Combofixa znalezionego na dobreprogramy.pl. I to się nazywa pomoc...


(Spandau) #5

Dzięki za info, faktycznie nie sprawdziłem. Podaj log z usuwania Combofix :slight_smile:


(Bubaspy) #6

Przepraszam, nie zrobiłem loga gdy wszystko było usuwane :confused: Jako, że przedchwilo ponownie odpaliłem Combofixa, daje link: http://wklejto.pl/21185 .


(Spandau) #7

Wklej do notatnika

Z menu Notatnika wybierasz - Plik - Zapisz jako - Zmieniasz rozszerzenie z .txt na wszystkie pliki - zapisz pod nazwą Fix.reg

Uruchom ten plik, potwierdź dodanie do rejestru, uruchom ponownie komputer.

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Przeskanuj system daj raport na forum

lub Dr.WEB CureIt!