Niepoprawne sterowniki - realtek ac97 - jak zainstalować?


(rafales) #1

Legalny xp prof sp 3

Karta dźikowa zintegrowana - w MU widnieje jako żóło-czarny wykrzyknik

Brak głosu - w ustawieniach karty napisano: brak urządzenia audio

Co polecacie?

Wszystkie sterowniki jakie tylko znalazłem nie działają. Jak chciałem zrobić MU-karta-ppm i aktualizuj t zaczyna to robić, ale po 5-10 sek wyskakuje komunikat, że stery sa niezgodne z systemem i albo kończę albo dalej. Jak dam dalej to niebieski ekran i mnóstwo literek/cyferek

Pomoże ktoś?


(marcin82) #2

Podaj co dokładnie pokazuje:

http://www.dobreprogramy.pl/Everest-Hom ... 11558.html

Jaką masz płytę główną?


(rafales) #3

Mam to:

Komputer:  

   System operacyjny Microsoft Windows XP Professional  

   Dodatek service pack systemu operacyjnego Dodatek Service Pack 3  

   DirectX 4.09.00.0904 (DirectX 9.0c)  

   Nazwa komputera ABC  

   Nazwa użytkownika Administrator  


  Płyta główna:  

   Typ procesora Intel Pentium 4, 2000 MHz (20 x 100)  

   Nazwa płyty głównej Dell OptiPlex GX260  

   Mikroukład płyty głównej Intel Brookdale-G i845G  

   Pamięć fizyczna 512 MB (PC2100 DDR SDRAM)  

   Typ BIOS'u Phoenix (04/28/03)  

   Port komunikacyjny Port komunikacyjny (COM1)  

   Port komunikacyjny Port drukarki ECP (LPT1)  


  Ekran:  

   Karta wideo Intel(R) 82845G/GL/GE/PE/GV Graphics Controller (64 MB)  

   Akcelerator 3D Intel Extreme Graphics  

   Monitor Fujitsu x178 [17" CRT] (P0110555)  


  Multimedia:  

   Karta dźwiękowa Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]  


  Magazyn:  

   Kontroler IDE Intel(R) 82801DB Ultra ATA Controller  

   Napęd dyskietek Stacja dyskietek  

   Dysk fizyczny Maxtor 6E040L0 (40 GB, 7200 RPM, Ultra-ATA/133)  

   Napęd dysków optycznych Lite-On LTN486S 48x Max (48x CD-ROM)  

   Status dysków SMART OK  


  Partycje:  

   C: (NTFS) 39197 MB (35068 MB wolne)  


  Urządzenia wejściowe:  

   Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2  

   Mysz Mysz zgodna z PS/2  


  Sieć:  

   Karta sieciowa Intel(R) PRO/1000 MT Network Connection (192.168.1.3)  


  Urządzenia zewnętrzne:  

   Kontroler USB1 Intel 82801DB ICH4 - USB Controller [A-1]  

   Kontroler USB1 Intel 82801DB ICH4 - USB Controller [A-1]  

   Kontroler USB1 Intel 82801DB ICH4 - USB Controller [A-1]  

   Kontroler USB2 Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]

(marcin82) #4

Tutaj oczywiście byłeś?:

http://support.dell.com/support/downloa ... leid=67126

========

Stąd też odsyłają do tego sterownika:

http://es.kioskea.net/forum/affich-2307 ... plex-gx260 .


(rafales) #5

To nie pomaga.

EDIT:

problem rozwiązany...na C zauwazyłem jakiś folder z driverami...one były jakby to ująć, wstępnie zainstalowane, dokończyłem tylko jedynym setupem i ok.

Tak więc nigdy nie ściągajcie i nie instalujcie, póki nie przeszperacie dysku :slight_smile:


(marcin82) #6

A szukałeś na stronie Dell'a po numerze seryjnym?

http://support.euro.dell.com/support/to ... mode=popup .