Niepoprawne wyświetlanie tekstur


(K M K2) #1

Witam. Od czasu formata mam mały problem z grafiką, gdyż.... Cóż, najlepiej wytłumaczę to tak:

  1. Gdy miałem zainstalowane sterowniki dołączone do komputera- działały gry, przy MaSzynie mrugał ekran.
  2. Zainstalowałem najnowsze sterowniki, MaSzyna działa, ale w grach jak Team Fortress 2 czy Gta San andreas większość tekstur wygląda tak;

W większości dotyczy to tylko postaci, jednak niekoniecznie, gdyż błędy pojawiają się przy jakichś elementach dekoracji, czy torach w trybie ładunków (teamfortress).

Innych problemów dotyczących grafiki nie mam, nawet przy odtwarzaniu filmów na YouTube w 1080p.

Grafika to ATI Radeon HD 4330 (Mobility, wersja na laptopa). Sterowniki - najnowsze.


(Polopolo1991) #2

odinstaluj sterowniki, wyczysc rejestr, restart kompa, zainstaluj stery, restart kompa. powinno pomóc.


(K M K2) #3

Wyczyść rejestr.... Tylko jak?


(pstrowsky) #4

prawidlowa-instalacja-nowego-sterownika-karty-graficznej-t9838.html Pada tu nazwa programu CCleaner polecam też odwiedzić ostatni link (na samym dole)


(K M K2) #5

No właśnie nie do końca działa po reinstallu jak nakazano. Gdy jest duże zagęszczenie graczy w pobliżu, gra dalej wyświetla trójkąciki. Gdy nie - wszystko działa poprawnie.


(Polopolo1991) #6

zrobiłeś to co ci pisaliśmy? jak to nie przyniosło efektu to zainstaluj stary sterownik i powiedz czy wszystko działa poprawnie.


(K M K2) #7

Pięknie. TeamFortress już poprawnie wyświetla skiny, aczkolwiek teraz nie działa mi MaSzyna z powodu OpenGL 1.1.0 - wymaga większego, a odsyła do zainstalowania nowszego sterownika

. Czyżby błędne koło? Cóz... Przed formatem wszystko działało. Na tych sterownikach dołączonych do komputera.

-- Dodane mniej niż minutę temu --

Dziwne. Wkurzyłem się, zrobiłem formata ponownie bez jakichkolwiek instalacji sterowników od grafiki... i wszystko działa! Dzięki za chęci pomocy.