Nieprawidłowe wyświetlanie stron w IE 8


(NorthAngel) #1

Mam windows XP z zainstalowaną przeglądarką IE 8. System Windows jest świeżo po formacie i zauważyłem wchodząc na dobreprogramy.pl, że podczas logowania się włancza mi się taka biała strona jak widać na tym screenie: Kliik

Strone wyświetla mi dobrze tylko jak klikne w "Logowanie" to tak mi się dzieje, a nie powinno.

Czy ktoś może mi pomóc to naprawić ?


(BrAcKi) #2

Wpisz w przeglądarkę adres (u góry przy strzałkach lewo, prawo) firefox.pl następnie kliknij na zielony przycisk z napisem windows i zapisz na pulpicie. Uruchom pobrany program instalacyjny i zatwierdź wszystkie pytania na tak. Po instalacji kliknij na pulpicie ikonę Mozilla Firefox po uruchomieniu wejdź na dobreprogramy.pl i można się cieszyć! Teoretycznie naprawiłeś IE8, tylko pamiętaj od teraz uruchamiać tylko dany program tzn. Mozilla Firefox! Jak uruchomisz IE 8, to możesz wszystko popsuć.

Tak na marginesie przypomnę po co powstała przeglądarka IE w Windows XP ... jak wiadomo Microsoft ma zdolności jasnowidzące i przewidział, że kiedyś nastanie koniec, a że nie ma nic ważniejszego dla nich niż dobro użytkownika postanowił stworzyć Internet Explorer, aby maksymalnie ułatwić ściągnięcie programu Mozilla Firefox, którym to programem użytkownik w cudowny sposób naprawi IE8 …


(NorthAngel) #3

Ale ja niechce psuć sobie IE 8 i robić bałagan w systemie bo mam dopiero co po formacie dysdku c świeży. Więc potrzebuje jakiegoś konkretnego rozwiązania. A nie, żeby w IE 8 wpisywać firefox.pl . Chce mieć wszystko zrobione tak jak trzeba. Więc prosze o dobrą pomoc. Przed formatem c nie miałem tego problemu i IE 8 działało dobrze !


(aderas) #4

NorthAngel , więc jeśli tak zależy ci na świeżo postawionym systemie to zrezygnuj całkowicie z używania IE8, bo nie dość, że przeglądarka jest stara i coraz więcej stron będzie w niej źle wyświetlanych, to dodatkowo jest to coraz mniej bezpieczne. IE8 nie jest już aktualizowana.

 

Jeśli chcesz zostać przy XPeku to koniecznie musisz przesiąść się na jakąś alternatywną przeglądarkę. Innego rozsądnego wyjścia nie widzę. Od siebie polecam Firefoxa (mozilla.org) i Operę (opera.com).


(Odyniec_Stary) #5

Opera po ostatniej aktualizacji zdecydowanie nie. Zostaje Chrome i Firefox.


(errata72) #6

Napisz dlaczego pracujesz na szyfrowanym serwerze -https- z protokołem -ssl- a nie na -http- z protokołem www.


(NorthAngel) #7

errata72 nie mam pojęcia, taki mam poprostu od swojego usługodawcy internetowego.


(errata72) #8

To nie jest wina dostawcy tylko portu na którym wisi twój komputer . Ponieważ nie chciałbym ci źle doradzić proponuję skontaktować się z kol.  bachus   wg mnie będzie wiedział co trzeba zrobić.


(IPSEN) #9

Zresetuj-http://windows.microsoft.com/pl-pl/windows-vista/reset-internet-explorer-8-settings


(NorthAngel) #10

errata72 Nieiwme czy  bachus  wogóle bywa na forum, żeby w miare szybko mi odpisał. A to w ustawieniach komputera cos trzeba bedzie zmianiac ?


(BrAcKi) #11

Widzę, że sam sobie stwarzasz problemy...

Zrób tak jak poradził @IPSEN tzn. zresetuj IE w następujący sposób(skopiowane z powyższego linka od @IPSEN i lekko zmodyfikowane):

Aby zresetować ustawienia programu Internet Explorer:

Zamknij wszystkie otwarte okna programu Internet Explorer lub Eksploratora Windows

Uruchom Internet Explorer 8 kliknij przycisk Narzędzia , a następnie kliknij polecenie Opcje internetowe lub start / panel sterowania / Opcje internetowe

  1. Kliknij kartę Zaawansowane , a następnie kliknij przycisk Resetuj.

Zaznacz pole wyboru Usuń ustawienia osobiste , jeśli chcesz usunąć historię przeglądania, dostawców wyszukiwania, akceleratory, strony główne i dane funkcji Filtrowanie InPrivate.

W oknie dialogowym Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj.

Gdy program Internet Explorer zakończy przywracanie domyślnych ustawień , kliknij przycisk Zamknij , a następnie kliknij przycisk OK.

Zamknij program Internet Explorer i uruchom program Internet Explorer 8 - powinno być wszystko OK