Nieprawidłowy dysk


(Wilk Legia) #1

Gdy włączam kompa wyświetla się komunikat : nieprawidłowy dysk ponów próbe . co to może być?? więcej szczegółów?


(dragonn) #2

Sprawdź czy nie masz włożonej dyskietki, jak nie to albo ci dysk padł albo bootloader się uszkodził.


(dragonn) #3

Albo coś w biosie masz źle.


(Wilk Legia) #4

Dyskietki nie mam włożonej. Co mogę zmienić w biosie?


(dragonn) #5

Sprawdź czy w kolejność bootowania jest dysk twardy (domyślnie HDD-0) nie ważne na jakiej pozycji, sprawdź również czy bios wykrywa dysk twardy . Jeżeli jest wykrywany i jest na liście botowania to albo ci bootloader padł albo cały dysk (spróbuj sprawdzić czy kable są dobrze powkładane). Bootloader możesz spróbować naprawić przy pomocy płytki instalacyjnej od systemu. Jaki masz system?


(dragonn) #6

P.S. Jeżeli dysk nie jest wykrywany to też mógł paść.


(Wilk Legia) #7

Xp ale nie mam płytki. Chciałem zainstalować milenium i pozmieniałem tylko odczyt ( żeby z płyty się odtwarszało) . Kable są dobrze podłączone

sprawdź również czy bios wykrywa dysk twardy - jak to można wykryć?


(dragonn) #8

A milenium się dobrze zainstalował? Sformatowałeś dysk zanim rozpoczołeś instalować system (cały dysk) ?


(Wilk Legia) #9

To znaczy że nie mogłem zainstalować bo był błąd . Chiałem włączyć kompa normalnie ale już nie mogłem


(dragonn) #10

Wchodzisz na chyba Standart CMOS fatures czy jakoś tako (pierwsza pozycja po lewej jak masz bios Awarda (dwie kolumny niebieskie tło)) A milenium się dobrze zainstalował? Sformatowałeś dysk zanim rozpoczołeś instalować system (cały dysk) ?


(dragonn) #11

Ja słyszałem że milenium to niewypał że 98 jest lepszy.


(Wilk Legia) #12

Błąd był w czasie formatowania i to na samym początku.


(dragonn) #13

Po błędzie instalowałeś milenium dalej czy przerwałeś? Może nie sformatował do końca ale wyczyścił bootloader.


(Wilk Legia) #14

Po błędzie pojawił się komunikat ,że instalacja przerwana


(Mati90 3) #15

pozycz od kogoś XP i sformatuj dysk w trybie naprawy R albo instalacji