Nieprawidłowy plik boot.ini


(Tabo89) #1

witam mam cos takiego (nie wiem od kiedy bo dzis zauwazylem) ze jak wlaczam kompa w pisze ze jest nieprawidlowy plik boot.ini i pozniej komp wlacza sie normalnie

niby sie wlacza wiec jest dobrze ale wolalbym zeby miec wszystko zdrowe zeby mi sie nagel nie wylaczyl komp na amen

mozecie mi pomoc co z tym zrobic, znalazlem w ktoryms temacie ze trzeba zrobic tak

mój Komputer -> Właściwości -> Zaawansowane -> "Uruchamiania i Odzyskiwanie" Ustawienia -> Edytuj

i wkleic na forum zawartosc z notatnika ale mi tam nic nie wyskakuje tylko jakis blad

znalazłem tez jakas rade zeby wkleic tam

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

i zapisac

jednak sie boje ze pozniej sobie z tym nie poradze wiec prosze was o pomoc


(Cosik Ktosik) #2

Jeżeli system jest na dysku C to tak.

Ale może podaj swój plik boot.ini i zobaczymy co w nim jest nie tak.


(Tabo89) #3

tak system jest na C

nie moge wlasnie wrzucic tu swojego bo pisze cos takiego


(slawex1983) #4

Pewnie przypadkowo skasowałeś Boot.ini. W takim wypadku zrób go w notatniku (zawartość z Twojego pierwszego postu).


(Tabo89) #5

mozliwe

i po tym restart czy nie koniecznie?


(Cosik Ktosik) #6

Restart (wypróbuj go :slight_smile: )

Możesz też skorzystać z tej porady: http://faq.pcformat.pl/index.php/Boot.i ... ola_Startu

Jest tu jak go naprawić.


(Tabo89) #7

jeszcze przed restartem spytam czy wpisac to co podalem wczeniej czy to :

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /bootlog

/safeboot:network

troche sie one roznia a boje sie ze mi nie odpali i dopiero bedzie..


(Cosik Ktosik) #8

to pierwsze.


(Tabo89) #9

zrobilem i nie bylo juz tego komunikatu przy wlaczaniu

nie wiem czy to ma zwiazek z tym ale Kasprerski kazal mi uruchomic poniwnie kompa zeby jakies ustawienia zmienic

a tam w ust teraz wyglada tak 05ad64decb9f8f16m.jpg


(Damian Wlodarczyk1) #10

mi ta kombinacja nie pomogła czy coś innego pomaga czy nie ?