Nieprawidłowy sterownik DirectSound Kod błędu 88780078


(Olgajurkiewicz) #1

Hej :slight_smile:

Bardzo proszę o pomoc ponieważ ja w tych sprawach jestem kompletnie zielona ;(

Otóż padła mi karta graficzna, musiałam kupić nową i osoba, która się tym zajmowała zrobiła formata, wymieniła co trzeba i następnie chciała zainstalować sterowniki - wszystko szło pięknie, aż do czasu karty dźwiękowej. Dostałam informację, że wyskakuje jakiś błąd i nie da się jej zainstalować (Ja wcześniej nie miałam z tym problemu - poprostu wkładałam płyte i wszystko automatycznie się instalowało). Chciałam zrobić to sama no ale jak się okazało dużo nie zdziałałam :smiley:

Przeglądałam wcześniejsze wątki ale nie znalazłam odpowiedzi dla siebie, spisałam potrzebne informacje:

System: Microsoft Windows XP Home Edition, dodatek Service Pack 2

Mikroukład płyty głównej: Intel lakeport-GI945G

Karta Dźwiękowa: Intel 82801GBICH7-High Definition Audio Controler [A-1]

DirectX: 4.09.00.0904

Pozdrawiam :slight_smile:


(igrek) #2

Podaj model płyty głównej z programu np cpu-z bądź aida 64 extreme edition.

Ps. Nie zlecaj wymiany komuś kto się nie zna, przy wymianie karty graficznej nie potrzebny jest format.


(Olgajurkiewicz) #3

http://img30.otofotki.pl/obrazki/qk671_plyta-glowna.JPG

Nie jestem pewna czy to o to chodziło bo nie znalazłam nazwy “modelu płyty głównej”

A ta osoba miała się znać podobno :slight_smile:


(igrek) #4

http://www.asus.com/Motherboards/Intel_ … /#download

Spróbuj stąd , najpierw chipset potem audio. Przed downloadem wybierz system operacyjny.

Albo może inaczej, powiedz czy w menedżerze urządzeń są jakieś żółte wykrzykniki prócz kontrolera multimediów audio?


(Olgajurkiewicz) #5

http://img30.otofotki.pl/ga679_menadzer.JPG.html

:slight_smile:


(igrek) #6

Po instaluj sterowniki do chipsetu tak jak podałem + do dźwięku. Nie wiem czy do dźwięku nie trzeba będzie dać jeszcze poprawki KB888111

Która jest w zakładce utilities.


(Olgajurkiewicz) #7

Zainstalowałam to chipset + audio natomiast mam jeden problem nie wiem czy dobrze wybrałam bo wzięłam z każdych tych do wyboru pierwsze z góry:

http://img30.otofotki.pl/xr540_system.JPG.html

http://img30.otofotki.pl/xk659_wybor.JPG.html

http://img30.otofotki.pl/eu124_audio.JPG.html

(Tak jak mówiłam za bardzo się nie znam więc proszę o wyrozumiałość)

Po ściągnięciu i zainstalowaniu dźwięku nadal nie było więc zrzuciłam też ten dodatek tzn poprawki KB888111 i moje pytanie brzmi bo dźwięku nadal nie ma a one są w folderze (Tam jest Win2K_Xp w nim folder us a tam znajdują się jakieś 3 pliki - mam je pootwierać? i jest jeszcze drugi folder Win2K3), na pulpicie czy mam je przenieść do jakiegoś konkretnego folderu ?


(igrek) #8

Intel 945G Drivers. Potem z zakładki utilities na stronie którą podałem jest Microsoft Windows 2000/XP/2003 HD Audio Patch KB888111 więc to też pobierasz. Potem z audio sterowniki pierwszy od góry.


(Olgajurkiewicz) #9

Jeszcze jedno maleńkie pytanie: uruchamiam setup asusa czy intel chipset czy też może oba ?


(igrek) #10

Intel chipset.


(Olgajurkiewicz) #11

Sytuacja na pulpicie przedstawia mi się tak:

http://img30.otofotki.pl/rr484_pulpit.JPG.html

A to jest ztych folderów:

http://img30.otofotki.pl/vh786_bez tytulu.JPG.html

I teraz z tego folderu audio który setup otwieram Asusa czy może z folderu driver?

I jak już to zainstaluje to dźwięk powinien być czy mam coś poprzenosić w inne miejsca na dysku?

Dodane 22.10.2012 (Pn) 17:51

http://img30.otofotki.pl/vb373_kkkkkk.JPG.html Wklejam jeszcze raz drugi link bo tamten się nie otwiera :slight_smile:


(igrek) #12

W folderze audio odpalasz normalny setup nie asusa, chyba że w podfolderze driver jest plik setup. Możesz też w menedżerze urządzeń prawym na Audio device on high definition audio i aktualizuj sterownik, wtedy podać mu ścieżkę do folderu driver na pulpicie. Dźwięk powinien być bez przenoszenia czegokoleiwk.


(Olgajurkiewicz) #13

Wyodrębniłam pliki bo tak narzucał mi komputer nie miałam w folderze audio setupa więc odpaliłam tego z driver bo tam był, zauważyłam że te dodatki które wcześniej zrzucałam już się same znajdowały w tym folderze driver ale nic z tego nie wyszło niestety. Bardzo dziękuję za pomoc ale widzę, że będę musiała zadzwonić po kolejnego fachowca… Miłego wieczoru :slight_smile:

Dodane 22.10.2012 (Pn) 20:47

Jeszcze jedno bo mnie to już dręczy normalnie… Nie mogę odpalić poprzez uaktualnienie foderu driver-mogę jedynie dać Vista, Vista64 Lub WDM może któryś z nich spróbować?


(igrek) #14

WDM. Nic skomplikowanego naprawdę. Zrobiłbym to w 5 minut :stuck_out_tongue: na odległość nie potrafię tłumaczyć.


(Olgajurkiewicz) #15

No właśnie i pies pogrzebany… Uwierz mi, że dla mnie dosłownie czarna magia - w takie zakątki to ja nigdy nie zaglądałam :smiley: WDM - Nie można zainstalować tego sprzętu, sprzęt nie został zainstalowany ponieważ kreator nie może odnaleźć wymaganego oprogramowania. Taka informacja mi się wyświetliła i coś mi się wydaje, że ja naprawdę już nic nie zdziałam albo ten komputer jest dziwny albo ja :smiley:


(igrek) #16

W takim razie spróbuj od visty.