Nieprzewidziane restarty komputera


(Lejtuch) #1

Witam.

Mój komputer jakiś czas temu zaczął świrować. Zaczęło się od tego, że podczas włączania wyskoczyło na ekranie, że był jakiś błąd w plikach lub coś podobnego. Nacisnąłem, żeby to zignorowało, komp się włączył i restart. Potem skanowanie dysku i znów restart. Później to już komputer restartował się nawet przy bootowaniu, co 5 minut, 10 a raz nawet nie restartował się pół godziny. Mam nadzięję, że to nie jest problem z dyskiem.

I takie małe pytanie, czy to może być wina, źle zamontowanego chłodzenia procesora? Bo ostatnio nakładałem pastę termoprzewodzącą i może źle zamontowałem radiator (bardzo ciężko jest go przymocować, bo nie ma miejsca gdzie palca wcisnąć). Później jeszcze sprawdzę czy to jego wina. W międzyczasie piszcie możliwe przyczyny takiego resetowania.

Z góry dziękuję i pozdrawiam,

Matematyka_na_plus


(Michal Kolatek) #2

Podaj model zasilacza, i wszystkie posiadane podzespoły.

Zobacz czy zapisało coś w *.dmp

http://forum.purepc.pl/FAQ-f8/Debugger- ... 04416.html

Wklej zawartość zakładki health z prog HD Tune

Na koniec do sprawdzenia RAM, bo testy trwają kilka godz.

prawidlowe-sprawdzenie-modulow-ram-bledy-t50125.html


(Lejtuch) #3

Kurde, zapomniałem dodać, że mam Linuxa... A wszystkie podzespoły są tutaj. chlodzenie-procesora-t262585-30.html#p1748497

Tylko zasilacz mam taki: http://www.agito.pl/zasilacze/corsair_h ... 34504.html


(ra-v) #4

Tak. Jakie masz temperatury i częstotliwości w stanie spoczynku (czasem jest włączane skalowanie, zależy od systemu i procka).

Polecenia

$ cat /proc/cpuinfo

$ sensors

lub np. dane z apletów GNOME - częstotliwość i sensory.


(Lejtuch) #5

Proszę, tutaj są dane z cpuinfo i sensors

CPUINFO

processor : 0

vendor_id : GenuineIntel

cpu family : 6

model : 23

model name : Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

stepping : 6

cpu MHz : 2003.000

cache size : 6144 KB

physical id : 0

siblings : 2

core id : 0

cpu cores : 2

apicid : 0

initial apicid : 0

fdiv_bug : no

hlt_bug : no

f00f_bug : no

coma_bug : no

fpu : yes

fpu_exception : yes

cpuid level : 10

wp : yes

flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 lahf_lm tpr_shadow vnmi flexpriority

bogomips : 6014.95

clflush size : 64

cache_alignment : 64

address sizes : 36 bits physical, 48 bits virtual

power management:


processor : 1

vendor_id : GenuineIntel

cpu family : 6

model : 23

model name : Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

stepping : 6

cpu MHz : 2003.000

cache size : 6144 KB

physical id : 0

siblings : 2

core id : 1

cpu cores : 2

apicid : 1

initial apicid : 1

fdiv_bug : no

hlt_bug : no

f00f_bug : no

coma_bug : no

fpu : yes

fpu_exception : yes

cpuid level : 10

wp : yes

flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 lahf_lm tpr_shadow vnmi flexpriority

bogomips : 6014.84

clflush size : 64

cache_alignment : 64

address sizes : 36 bits physical, 48 bits virtual

power management:

SENSORS

coretemp-isa-0000

Adapter: ISA adapter

Core 0: +39.0°C (high = +80.0°C, crit = +100.0°C)  


coretemp-isa-0001

Adapter: ISA adapter

Core 1: +39.0°C (high = +80.0°C, crit = +100.0°C)  


f71882fg-isa-0a00

Adapter: ISA adapter

+3.3V: +3.36 V

in1: +1.14 V (max = +2.04 V)   

in2: +1.10 V

in3: +0.95 V

in4: +1.12 V

in5: +0.09 V

in6: +0.06 V

3VSB: +3.39 V

Vbat: +3.30 V

fan1: 0 RPM ALARM

fan2: 0 RPM ALARM

fan3: 1002 RPM

fan4: 0 RPM ALARM

temp1: +18.0°C (high = +85.0°C, hyst = +81.0°C)  

                      (crit = +100.0°C, hyst = +96.0°C) sensor = transistor

temp2: +23.0°C (high = +85.0°C, hyst = +81.0°C)  

                      (crit = +100.0°C, hyst = +96.0°C) sensor = transistor

temp3: FAULT (high = +70.0°C, hyst = +68.0°C)  

                      (crit = +85.0°C, hyst = +83.0°C) sensor = transistor

-- Dodane 26.10.2010 (Wt) 22:32 --

Nie wiem jakim sposobem problem rozwiązał się sam. Ja tylko otworzyłem obudowę, popatrzyłem trochę i zamknąłem ją, nic nawet nie dotykałem. Dziwi mnie to, że komputer się sam naprawił.

Dziękuję tym, którzy chcieli mi pomóc. :slight_smile:

Pozdrawiam