Niestabilna praca komputera przy domyślnym FSB procesora


(Marcinbrudnicki) #1

Posiadam sprzęt:

Asrock via KT880

AMD Sempron 2800+ (socket a)

256 MB RAM Goodram 333MHz

reszta w podpisie.

Problem leży w tym, że przy ustawieniach domyślnych, tzn. szyna fsb procesora na 166Mhz i ramy też na windowsie w grach pojawiają się artefakty a w Linuksie przy próbie odpalenia Compiza sytem się zawiesza.

Maksymalne stabilne ustawienia to 12x145MHz (wówczas wszystko jest ok), jeśli ustawię wyżej to system staje się niestabilny.

Czy to uszkodzony procesor czy może pamięci? A może inna propozycja?


(Technik Elektro) #2

zainstaluj program cpu-z i sprawdź jakie sa taktowania ramów to raz, podnieś napięcie rdzenia procesora - to dwa i przetestu stabilność proca super pi (32M).


(dragonn) #3

A może przegrzanie?


(Marcinbrudnicki) #4

Wyniki z CPU-Z

01cu7.jpg

03nn3.jpg

04dx1.jpg

EDIT:

A temperatura 49^C - 53^C


(Goodprogram) #5

czasem nie za duże napięcie rdzenia, 1,6 ... ?


(Technik Elektro) #6

jak widzisz dram ferqency przekracza znacznie (o 20Mhz) niż zaleca to producent, kości pamięci jest marnej jakości (opierając się na timingach) a zatem musisz skorzystać z dzielnika fsb:ddr lub ustawić na sztywno taktowanie ramów na 166(333Mhz) i wtedy podkręcić fsb do owych 166Mhz.


(Sk91) #7

nie, na moim starym kompie z sempronem też miałem 1,6 dla przykładu mój kumpel z jeszcze starszym Athlonem (nie wiem jaki model) 1,47Ghz ma napięcie na 1,8 ;p standardowo.


(Marcinbrudnicki) #8

A dokładniej ?

W BIOSie mam do wyboru następujące ustawienia ramów: 133(266), 166(333) i 200(400). Miałem ustawione na 166(333).

EDIT :

Przy ustawieniach pamięci 200(400) komputer nie chciał się włączyć.

Przy ustawieniach pamięci 133(266) artefakty są nadal.

CPU-Z przy 133(266)

166uc5.jpg


(Technik Elektro) #9

to ustaw na 133Mhzm następnie fsb na 166Mhz, artefakty są w grafice ?? albo grafika uszkodzona albo przetaktowana jeśli to AGP ustaw częstotliwość pracy na 66Mhz.