Niestabilne działanie internetu, głównie podczas gry


(Gumawp11) #1

Witam wszystkich forumowiczów. Otóż mam problem z internetem. Korzystam z internetu radiowego, podpiętego do komputera przez LAN. Problem polega na tym, że mam problem ze stabilnością...ale po kolei 

Już wcześniej był te problemy, dostawca miał naprawiać a ja miałem sprawdzać stan połączenia komendą "ping nazwastrony.pl -t" 
Problem na jakiś czas znikł, ale od kilku dni powrócił znowu, jestem w stałym kontakcie z dostawcą, i mówi mi że od ich strony sygnał jest okej, bez pingów, natomiast u mnie pingi często się podnoszą, co przeszkadza mi np w graniu w gry MMO. Mam uczucie że ping podnosi się gdy łącze jest bardziej obciążane: na pulpicie ping 4ms, włączam grę, skok do 150-200ms. Wracam do YT, twitch itp i problemu nie ma, ale gdy patrze na pingi bramy to skaczą cholernie. Chciałem Was prosić o pomoc, bo nie wiem co mam z tym zrobić, System bez wirusów, regularnie sprawdzany, podaję specyfikację: 

-MoBo: Abit KN7 Ultra 
-Procesor: AMD Athlon 64 x2 6000+ ADA89W 
-RAM: 2x2GB RAM Patriot Viper DDR CL4 
-Karta graf. : Gigabyte GeForce GT 430 2GB DDR3 
-Zasilacz: Chieftec GPS-500A8 450W 
-Dysk SSD OCZ TRION 100 120GB 
-System: Windows 7 Home Premium 64bit 

Moje pytanie brzmi: Co ja mogę z tym zrobić? Może być to problem sprzętowy ? 
A może jest spowodowane wadliwymi sterownikami ?

 

Wrzucam kilka screenów z testów pingu, po lewo ping do strony dostawcy, po prawo do mojej bramy.

 

http://www.fotosik.pl/zdjecie/pelne/e5e6ed33bd2f1467

 

http://www.fotosik.pl/zdjecie/pelne/26959f13ed7bee02


(rafal_pl) #2

Ja bym się przyjrzał antenie czy przez przypadek nie zmieniła swojego położenia podczas burzy . Może zaczyna szwankować elektronika w środku anteny związku z temperaturami lub dostaniem się wody . Nie powiedziałeś czy niema jakiś nowych przeszkód na drodze do nadajnika może jakieś drzewo urosło zbytnio. Jak jest ułożony kabel który jest doprowadzony do anteny może być gdzieś uszkodzony.