Niestabilne działanie systemu(głównie grafiki)


(War11111) #1

Od 2 tygodni walcze z nieprawidłowym działaniem systemu jego obiawy to:

Zawieszanie się komputera

Niestabilne działanie(szczególnie grafiki i to pomimo prób z wieloma sterownikami starszymi i nowszymi) niejest to spowodowane wymaganiami gier i programów poniewarz zwiechy i przycinanie sa nieodłącznym elemętem nawet przy grach typu HoI2 ,EU i innych słabych graficznie grach problemy pojawiały się stopniowo od miesiąca i wkońcu już nawet normalne działanie systemu jest nieprawidłowe(pulpit powoli sie odświerza i przegładarki wolno działają)

Niemam juz siły i wiedzy aby sam walczyć dostępnymi mi środkami(podejżewam że PC jest zainfekowany)

Dlatego zwracam sie do was o sprawdzenie i pomoc w rozwiazaniu problemu(oby nie formatem)

Oto logi z combo fix:

http://www.wklej.org/id/129011/

Silent runner:

http://www.wklej.org/id/128990/

hijack this:

http://www.wklej.org/id/128988/


(Henio Mazurek) #2

Poznajesz to?

Bo tylko do tego można się przyczepić.


(War11111) #3

Niestety ale niepoznaje i znaleść też niemoge

Niewydaje mi się aby to było coś poważnego CCleaner często takie rzeczy czyści bezproblemowo i być może to mój błąd bo przed robieniem logów nie wyczyściłem tym programem systemu i pewnie od ostatniego ściągania coś zostało.


(Henio Mazurek) #4

W takim razie nic tutaj nie ma. Dziwne tylko, że to znalazło się na liście usług.

Wklej jeszcze log z GMER.


(War11111) #5

http://www.wklej.org/id/129169/

Jest i log pełny(nic więcej niewykryło)


(Henio Mazurek) #6

Tak więc to nie jest od wirusów.

W OTL klikasz CleanUp.

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

Przeczyść dysk i rejestr CCleaner'em.


(War11111) #7

http://www.wklej.org/id/129443/

Nic nie wykryto a i CCleaner też niewiele więcej niż normalnie wyczyścił


(Henio Mazurek) #8

Może to wina grafiki lub zasilacza. Możesz jeszcze spróbować przeinstalować sterownik od karty graficznej i zaktualizować DirectX.


(War11111) #9

Robiłem już to wielokrotnie i z różnymi sterownikami do karty(ausua i ati) i efekt jest prawie taki sam(5-15 min normalnej pracy a później non stop przycinanie)

Zasilacz działa poprawnie(jest najnowszą częścią komputera niecały rok) już miałem podobne problemy czasami wystarczył format(ale co ciekawe niezawsze) a niekiedy(co najdziwniejsze)problem sam się rozwiązywał i to na tych samych sterownikach(niewiem czy w tym czasie nie aktualizowałem biblioteki DX9)

Byc mozę w tym wypadku format pomoże(i tak nauczony doświadczeniem wszystkie instalki mam na płytach)