Niestabilny PC po wymianie podzespołów. Zasilacz?


(walker123) #1

Zestaw przed wymianą:

Płyta główna: Asus P5G41T-M LX
Grafika: HD 7570 1GB
Procesor: Celeron E3400 2x 2.60 GHz
Ram: 2GB DDR3
Dysk: 250GB (uznany teraz jako zapasowo-przenośny)
Zasilacz MS-Tech 400W (typu MICRO, ten mały, w małej obudowie DELLA)

Wszystko grało stabilnie, procesor kręcił się do 3GHZ, karta graficzna również na większych obrotach.
Nie wywalał.

~Lekkie modyfikacje:

Płyta główna: Asus P5G41T-M LX
Grafika: HD 7570 1GB
Procesor: Core 2 Quad Q9500 4x 2.83 GHz (podpięty pod to samo chłodzenie, ale temperatury w normie)
RAM: 2x 2GB DDR3 identyczne kości, ale mam też możliwość 6GB (kość leży, ale chce wyeliminować powiedzmy pytania dot kompatybilności ramu)
Dysk 500GB, jeden.
Ten sam zasilacz 400W.

Wynik: Wywalanie systemu w takim chociażby Black Ops II, Crysis 2 (choć działa płynnie) Grid 2.
Sprawdzałem też przeglądarkę Chrome na 6GB ramu i przy chyba 12 karcie też system wywalił.
Brak możliwości chociażby lekkiego OC karty graficznej, tak samo procesor = reset i jakieś tam błędy.

Czy płyta główna lub zasilacz mogą nie dawać rady? Nie chce na darmo kupować obudowy + zasilacza (już nie Micro ATX tylko normalnych wielkości) dla tych samych rezultatów.


(sensu) #2

Tak, przejrzyj kondensatory na płycie głównej czy są spuchnięte najpierw.


(sensu) #3

Sprwdź jeszcze czy masz bios przynajmniej w wersji 0304 i sprawdź komputer na starej pamięci ram.


(walker123) #4

Kondensatory sprawne, ale płyta ma już trochę lat… BIOS wgrywałem nowy jakoś 2tyg temu.
Sprawdzam starą pojedynczą pamięć RAM.

EDIT: Mamy sprawcę, karta graficzna padła musiałem podłączyć pod integrę :frowning:
Co by tu kupić pod Q9500?