Nietypowe połącznie, jest internet, komputery się nie widzą


(Pawel Rydzon) #1

Witam :slight_smile:

Do tej pory posiadałem połączenie:

Modem radiowy - Router Linxys WRT54G - rozbicie na lan i WIFI

Po zmianie dostawcy internetu musiałem przepiąć urządzenia i ze względu na lokalizacje okablowania połączyłem nastepująco:

Gniazko tel - modem/switch ZYXEL - jedna końcówka bezpośrednio do najbliższego komputera PC - druga końcówka wejściem WAN do Linxysa - linksys rozbija resztę na LAn i WIFI.

Wszystko działało cacy, poza faktem że jeden komputer PC działał poza linksysem jednak był widoczny w sieci bez problemu.

Wszystko pracowało poprawnie od ponad roku aż do dzisiaj.

Zawiesił się linksys i musiałem zrobić reset. Po resecie wszystkie komputery podłączone przez linksysa (LAN i WIFI) widzą siebie bezproblemowo, poza komputerem PC spoza Linksysa.

Szukałem rozwiązań na forach ale trudno sie wstrzelić w odpowiedni temat.

Skoro działało to na pewno jest to kwestia ustawienia w linksysie. Niestety nie wiem którą opcję ugryść.

Jeśli ktoś od razu zaskoczył o co chodzi będę wdzięczny też o wiadomość np na PW.

pozdrawiam :slight_smile:

Paweł


(Dimatheus) #2

Hej,

:arrow: Czy przypadkiem przed restartem router Linksys nie działał w trybie bridge czyli z wyłączonym DHCP?

:arrow: Jakie adresy IP mają komputery w sieci podłączone do Linksys'a, a jakie IP ma ten podłączony do Zyxel'a?

Pozdrawiam,

Dimatheus


(Pawel Rydzon) #3

Pojęcia nie mam, nie ja go konfigurowałem.

Komputery wpięte w linksysa otrzymują IP od linksysa a ten jeden PC od ZYXELA który też ma 4 wyjścia.

Przed restartem od czasu do czasu na komputerze PC mogłem połączyć się z linksysem przez www wpisując IP ale działało to raczej rzadko niż często. NIe przeszkadzało mi to dopóki widziałem PC w sieci LAN w grupie roboczej. Na PC są dyski z których korzystam, korzystałem też z pulpitu zdalnego. Teraz ten jeden PC jest odłączony, widzi tylko siebie a komputery z linksysa widzą siebie ale nie jego.

Czy w Linksysie gdzieś trzeba skonfigurować dwustronność portu WAN?

Od 19 jestem w domu i mogę sprawdzić co tylko jest do sprawdzenia jeśli będę wiedział czego szukać :slight_smile:

P.S. Próbowałem wczoraj w linsysie ustawiać forwarding DHCP (internet przez niego wciąż działał ale żadnych zmian)


(Dimatheus) #4

Hej,

Skoro tak, to brak widoczności między komputerami jest normalny - w końcu są one podpięte do osobnych sieci lokalnych.

Przede wszystkim trzeba wyłączyć serwer DHCP tak, by adresy IP przydzielał Zyxel, a nie Linksys. Wtedy wszystkie komputery będą w tej samej sieci lokalnej, więc podłączenia pomiędzy maszynami nie powinny być utrudnione. Jeśli bezpośrednio nie ma takiego ustawienia, spróbuj router przełączyć w tryb brigde.

Pozdrawiam,

Dimatheus