Niewykrywanie twardego dysku


(Robert flash) #1

Witam. Od kilku dni na komputerze mojego ojca pojawia się problem.

Mianowicie na początku wszystko działa dobrze, komputer się włącza (troche wolniej niż wcześniej), procesy podobnie.

Jednak po kilku minutach czy włączeniu jakiegoś programu (np. przeglądarki internetowej) komputer zaczyna coraz wolniej pracować. Potem dochodzi do tego, że ładuje, ładuje i zacina, potem znowu aż tak powoli załaduje.

Na koniec komputer zacina się całkowicie i pomaga tylko reset.

 

Wtedy wyświetla się komunikat:

>reboot or select proper boot device or insert boot media in selected boot device and press a key

 

Więc zachowuje się jakby nie wykrywał systemu/dysku.

Dla sprawdzenia wsadziłem płytę z windows i on po dłuższym rozpakowywaniu również nie może znaleźć dysku twardego.

 

Dodam że dysk ma już z 6-7 lat.

 

Pytanie, czy to na pewno wina dysku twardego? Może miesiąc temu kupowałem nową płytę główną, procesor, zasilacz i RAM.

Być może coś źle podłączyliśmy i nie jest to wina dysku twardego?

A jeśli już jest to czy da się naprawić?


(falcon89) #2

Czy mimo wszystko możesz uruchomić system?

 

Pobierz CrystalDiskInfo portable, wypakuj i uruchom, zmień ustawienia (Funkcje, Advanced Feature, Wartość Raw i ustaw 10 [DEC]), zrób zrzut ekranu (rozciągnij okno programu by było widać wszystkie parametry), umieść na http://postimage.org/ i podaj link na forum.


(Robert flash) #3

Troche późno, ale to dlatego, że przez 2 dni komputer działał dobrze, jednak znowu troche muli i zacina się po czasie.

http://postimg.org/image/6oiu962n3/


(JNJN) #4

Temperatury OK.

 

Coś się dzieje już z powierzchnią dysku pozycja smart 01 i może to ten problem?

 

Wymień kabel sygnałowy dysku, bo może problem niewykrywania dysku tu leży - w pozycji C7 ma być zawsze 2.

 

Potrzebne zdjęcie z MHDD  ze scanowania funkcja F4 całego dysku.