Niewykrywany w BIOS dysk twardy WD


(MaTTiQ) #1

Witam,

Mam problem z zewnętrznym dyskiem twardym WD My Book 2 TB, w środku siedzi WD Caviar Green WD20EARX, dysk ma 5 lat. Ostatnio wycinałem z jednej partycji jednocześnie 3 pliki po 4 GB na inną partycję tego samego dysku. Wszystko szło okej do ok. 60% każdego z plików i stopniowo prędkość spadała aż do 0 KB/s i dysk przestał być osiągalny. Po restarcie komputera partycje przestały się wyświetlać.

Podjąłem próbę wymiany elektroniki dysku na ten sam rodzaj zgodnie z numerem modelu oczywiście przelutowując kość EEPROM z mojej płytki. Myślałem, że to pomoże, ponieważ dysk pomimo że jest zewnętrzny to nie był ruszany dobre 2 miesiące z miejsca, nie wpływało na niego żadne źródło ciepła, które mogłoby go nagrzać itp. Dysk nie jest wykrywany również po wymianie płytki (co oznacza, że i oryginalna płytka PCB może działać). Uszkodzenie kontrolera odpowiedzialnego za działanie jako dysk zewnętrzny wykluczam, ponieważ dysk nie jest wykrywany zarówno gdy go podłączę bezpośrednio w komputerze poprzez SATA jak i przy pomocy tego kontrolera USB 3.0. Testowałem na 3 różnych komputerach, wszędzie ten sam problem, te same błędy. Kontrolowałem dysk w SMART co jakieś 2 miesiące i wszystko było w porządku. Po tym przenoszeniu plików dysk przestał mi działać.

Żadne oprogramowanie do diagnostyki czy odzyskiwania na UBCD czy Hiren’s dysku nie wykrywa jak i BIOS. Wydaje mi się, że będzie to problem mechaniczny z głowicą, ale nie jestem ekspertem dlatego postanowiłem się zwrócić o pomoc. Załączam link do filmu: https://drive.google.com/file/d/0Bx5BN6sCTEord21tQ0JJM3YxY0E/view?usp=sharing

Na filmie można posłuchać jak działa dysk, taki dźwięk jest wydawany przez jakieś 4 minuty po czym następuje cisza, może ktoś z Was będzie potrafił określić wadę na podstawie pracy tego dysku.

Będę wdzięczny za wszelką pomoc :slight_smile:

Pozdrawiam,
Mateusz