Niewyraźna czcionka po aktualizacji sterowników


(zgredzio) #1

Wczoraj zrobiłem aktualizację sterowników karty graficznej i zauważyłem (na razie na Facebooku), że czasami czcionka jest niewyraźna, rozmyta. Podejrzewam, że to po aktualizacji sterowników właśnie, bo wcześniej nie zauważyłem takich objawów, a innych zmian nie dokonywałem. Obecnie sterowniki mam następujące:

b8ecfb8d53ea1.jpg

Nie potrafię jednak znaleźć opcji, która by odpowiadała za taki stan rzeczy. Czy ktoś miał podobny problem?


(Rysiek65) #2

A jaką masz rozdzielczość ekranu?

Może zwiększ rozdzielczość.


(Viva77) #3

Spróbuj panel sterowania>ekran>dopasuj tekst clear type.


(zgredzio) #4

Rozdzielczość pozostała bez zmian, czyli 1366x768. Z clear type próbowałem, ale doszedłem do wniosku, że ta opcja była już włączona i to nie powinna być jej wina.


(Vardas) #5

To jest laptop czy stacjonarny? Jak zwykły monitor to powinien mieć jakąś funkcję AUTO która ustawi ekran (jeżeli podłączasz przez d-sub) lub brakuje sterownika do monitora (jeżeli łączysz poprzez DVI). Jeżeli laptop (chociaż z stacjonarnym też może zadziałać) to w panelu sterowania ATI w opcjach obrazu nie ma jakiejś opcji dopasowania ekranu do rozdzielczości bieżącej?


(Skicio) #6

A nie masz czasem tak, że te literki są “rozmyte” tylko przez chwilę i po kilku sekundach się wyostrzają? Bo miałem właśnie taką sytuację niedawno i pomogła reinstalacja sterowników. Długo nie trwa, a warto spróbować. A sterowniki polecam pobierać ze strony AMD, a nie ze strony producenta karty.


(Rysiek65) #7

No to spróbuj w menadżer urządzeń przywrócić poprzedni sterownik.

PPM Komputer - właściwości - menadżer urządzeń

Karta graficzna - sterownik poprzedni.

Może to pomoże.


(zgredzio) #8

Właśnie mam coś takiego. Może w takim razie spróbuję z reinstalacją. Poprzedniego sterownika nie chcę przywracać, bo wtedy nie będzie mi działać poprawnie jedna z gier.


(Chillout) #9

W wszystkich przeglądarkach?


(zgredzio) #10

Korzystam w zasadzie tylko z Firefoxa. Włączyłem na chwilę IE, ale akurat rozmycie nie wystąpiło.


(Skicio) #11

tak jak wyżej napisałem, usuń sterowniki i zainstaluj jeszcze raz ściągając je stąd:

http://support.amd.com/us/gpudownload/Pages/index.aspx


(zgredzio) #12

Ściągnąłem, zainstalowałem, lecz dalej pojawia się en efekt.


(Łukash) #13

Jeżeli ten efekt występuje tylko pod Firefoxem (a to się często zdarza) to problemem jest niezbyt dobra współpraca na linii Firefox-sterownik/system(?) klik


(zgredzio) #14

Szkoda, zdążyłem się przyzwyczaić do Firefoxa. Postaram się sprawdzić, czy jeszcze to gdzieś występuje.


(Chillout) #15

Wykonaj: http://mozillapl.org/wiki/Standardowa_D … a:_Firefox


(Flanet) #16

Spotkałem się z takim problemem, ale nie wiem czy dotyczy Twojego przypadku. Jeśli masz kartę ATI pod AGP i Vista lub Windows 7, to jest rozwiązanie.

Takie rozmycie występuje tylko w Firefox i grafice ATI/AMD. W innych przeglądarkach jest ok. Są dwa wyjścia:

  1. Zainstalować sterowniki hotfix 10.4 (nie nowsze). Tutaj masz link: http://drivers.exdat.com/download2/1969 … sta%2FWin7

  2. Lub wyłączyć w Firefox direct2d (about:config i potem gfx.direct2d.disabled zmienić na true)

Jeśli nie masz takiego sprzętu, to sorry za zawracanie głowy :wink: No ale zawsze możesz przy okazji sprawdzić, jak lisek będzie się zachowywał przy wyłączonym direct2d, może tu jest pies pogrzebany.

Ps. Przed chwilą sprawdziłem jeszcze jedną rzecz, która może pomóc:

  1. Spróbuj gfx.content.azure.enabled przełączyć na false (tak samo w about:config)

(zgredzio) #17

Wyłączyłem te 2 opcje i na razie wydaje się być ok. Jeśli chodzi o kartę, to mam ATI Mobility Radeon HD4330 i korzystam z Windows 7. Dam znać, jeśli zauważę, że jednak coś jest nie tak. W każdym razie, dzięki za pomoc. :slight_smile:


(Flanet) #18

Nie ma za co :wink: Z ATI HD i Firefox tak właśnie bywa.

Ale dwóch nie wyłączaj. Spróbuj tylko punkt trzeci , a direct2d włącz z powrotem.

Bo punkt drugi, to wyłączenie części sprzętowego wspomagania w Firefox (w opcjach niby jest dalej włączone, bo pozostaje directdraw itp., ale to ostateczne rozwiązanie). Lepiej direct2d zostawić włączone, jeśli zadziała samo gfx.content.azure.enabled na false.

Słowem: nie dwa na raz, ale albo jeden, albo drugi sposób i lepiej, żeby zmiana dotyczyła azure.

Ps. Co jest włączone i wyłączone możesz sprawdzić w opcjach pomocy, bodajże ‘Informacje dla pomocy technicznej’. Na dole są ustawienia grafiki.


(zgredzio) #19

Zmieniłem zgodnie z Twoimi radami i mam nadzieję, że będzie dobrze. :slight_smile:


(Flanet) #20

Trochę jeszcze namieszam… Chcę wyczerpać temat. Mam ten sam problem i przy okazji Twojego pytania zacząłem szukać innego rozwiązania, niż grzebanie w Firefox. Zmiana gfx.content.azure.enabled na false lub wyłączenie direct2d działa, ale to jednak grzebanie.

Odpowiedź znalazłem tutaj: https://support.mozilla.org/pl/questions/953209.

Okazuje się, że za wszystko odpowiedzialna jest poprawka Microsoft: KB2670838 (http://support.microsoft.com/kb/2670838). Po jej odinstalowaniu problem znika, bez potrzeby grzebania w Firefox.

Jest jednak haczyk, bez tej poprawki nie będziesz miał Internet Explorer 10, bo IE wróci wtedy do wersji 9. To jedyny minus, ale nie znaczący, jeśli nie używasz IE. Poprawkę dodajesz wtedy do ukrytych, a aktualizację IE10 blokujesz tym http://www.dobreprogramy.pl/Internet-Ex … 39524.html.

I sprawa załatwiona. Uff, dobra już koniec. Usunięcie tej poprawki i powrót do IE9 wydaje się być najlepszym rozwiązaniem. Niestety, nie dla mnie, bo muszę mieć IE10. Ale u mnie zadziałało gfx.content.azure.enabled na false.

Przepraszam za zamieszanie, po prostu wczoraj jeszcze nie wiedziałem o tej poprawce. Pozdrowienia :wink: