Niezgodność systemu podczas próby instalacji sterowników do karty ati radeon x550


(Demolonator40) #1

Witam.

dziś wykonałem format systemu i przystąpiłem do wgrywania sterowników. po pomyślnym zainstalowaniu nowych sterowników ze strony producenta do płyty głównej pojawił się problem z kartą graficzną.

model mojej karty to ATI RADEON X550 a windows to XP 32bity automatyczny wyszukiwacz sterowników z firmy amd zawiódł i pokazał mi, że na stronie nie istnieją sterowniki zgodne z moim systemem zdziwiło mnie to lekko gdyż miałem te sterowniki i działały. Postanowiłem aktualizować je ręcznie więc pobrałem je ze strony producenta sprawdzając kilka razy czy się zgadzają i oczywiście pobrałem sterowniki do RADEON X550 na windows xp 32. uruchomiłem instalator i bum wyskoczyła niezgodność systemu. Wgrywalem już kiedyś te sterowniki i śmigały. Co traz może być nie tak?

karta RADEON X550

windows XP 32

płyta GIGABYTE G41M-ES2L

 

 

 

POMOCY:)


(Agatonster) #2

oksis40

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Longhorn2009) #3

Te pobierałeś http://support.amd.com/en-us/download/desktop/legacy?product=legacy1&os=Windows%20XP%20-%20Professional/Home&RenderOnServer=true ?


(Demolonator40) #4

tak. Nie działają występuje niezgodność systemu. Automatyczne szukanie pokazuje, że nei ma dostępnych sterowników na moją wersję systemu


(Longhorn2009) #5

Service pack 3 masz wgrany dla XP?


(Demolonator40) #6

Tak sp3 wgrany wszystko pomyślnie i prawidłowo


(Longhorn2009) #7

Więc sprawdź troche starsze http://www.instalki.pl/sterowniki/download/Karty_Graficzne/ATI/Catalyst_Radeon_Display_Driver_7.2.html


(Demolonator40) #8

posiadam właśnie tą wersję


(Longhorn2009) #9

Czyli w końcu żadne nie działają? Bo te z linku AMD.com i instalki to całkiem inne wersje.

EDIT może net framework nowego brakuje.


(Demolonator40) #10

te z instalek niby działają ale po hmmm… 30 miutach jest zacięcie czarny ekran i wyskakuje że błąd sterowników spowodowany niezgodnością z systemem i kicha.

a te z AMD.com wogóle się nie instalują tylko wyskakuje bład niezgodność i nie rusza dalej i jak już mówiłem na 100% pobierałem wcześniej ze strony AMD.com 

net framowrok zainstalowany najnowszy jaki mogłem pobrać na xp i jest to chyba NF4 ale posiadam też sprawny 3,5 ponieważ był instalowany pakietowo ze sterownikami płyty głównej.