Niezidentyfikowana usterka?


(Ssequ22) #1

Witam i proszę o pomoc.

Komputer w trybie normalnym po włączeniu nie dochodzi do logowania, wyłącza monitor i śpi :wink: Nie bardzo wiem nawet jak to ugryźć, w trybie awaryjnym mam przez środek ekranu przerywane czarne linie, dokładnie 36, równo podzielonych po cztery blisko siebie :slight_smile: Daję logi z ComboFix, HijackThis - oba oczywiście robione pod trybem awaryjnym, z góry dzięki za pomoc:

ComboFix:

HijackThis:


(huber2t) #2

Do wyleczenia pendrive z wirusów użyj tych programów

Wklej do notatnika:

File::

c:\windows\system32\xa8395031.exe

c:\windows\system32\xa8391625.exe

c:\windows\system32\xa8307781.exe

c:\windows\system32\xa8306390.exe

c:\windows\system32\xa8299296.exe

c:\windows\system32\xa8296765.exe

c:\windows\system32\xwr56597.dll

c:\windows\system32\wr56597.dll

c:\windows\system32\xa7977640.exe

c:\windows\system32\xa7977375.exe

c:\windows\system32\wr33588.dll

c:\windows\system32\ropfnqz.exe


Driver::

ZDCndis5


Registry::

[-HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\image file execution options\iexplore.exe]

[-HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\Load]

[-HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\Run]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(system) #3

W logu widoczny jeszcze rootkit MBR

Użyj MBR.exe z modułu naprawy w trybie awaryjnym

Następnie wykonaj pełny (nie szybki) skan przez Dr.WEB CureIt!

Na koniec wklej do Notatnika:

Folder::

C:\WINDOWS\TEMP


Driver::

{DEF85C80-216A-43ab-AF70-1665EDBE2780}

Plik zapisz pod nazwą CFScript.txt. Przeciągnij go i upuść na ikonę ComboFixa.


(Ssequ22) #4

Problem na chwile został usunięty, ale powrócił po jakiś 3 godzinach...

http://wklej.eu/index.php?id=d11e9eb064

-- Dodane 07.02.2009 (So) 12:42 --

Problem na chwile został usunięty, ale powrócił po jakiś 3 godzinach...

http://wklej.eu/index.php?id=d11e9eb064


(Kambor4) #5

Zrób to, co napisał @ Barnaba.

============

K.


(Ssequ22) #6

MBR:

http://wklej.eu/index.php?id=b9307bd4db

ComboFix:

http://wklej.eu/index.php?id=0928535c12


(Spandau) #7

Wykonaj czyszczenie MBR i daj nowy log po czyszczeniu

Pełna instrukcja tutaj http://www.searchengines.pl/Kolekcja-na ... 936.html#1


(Ssequ22) #8

Z 10 razy próbowałem zrobić to z MBR tak jak jest napisane, ale z tym -f efekt jest taki sam jak po zwykłym kliknięciu, tylko że takiego samego loga mam wyświetlanego pod konsolą - tak jakby nie widziało tego parametru...Bardzo wię proszę o ponowne sprawdzenie loga, może dalej jest tam jakiś blokujący syf? I czym może być spowodowany ten problem z MBR.exe? Z góry dzięki i przepraszam za kłopot...

http://wklej.eu/index.php?id=cc0c5d504b


(Spandau) #9

Jeśli zrobiłeś wszystko zgodnie z instrukcją i nic to nie dało to Przeskanuj system Dr.WEB CureIt! jak zalecił Barnaba ,

Następnie

Wszystko o konsoli tutaj http://www.searchengines.pl/Konsola-Odz ... 14270.html


(system) #10

Chyba instrukcji nie przeczytałeś dokładnie, chociaż była linkowana 2 razy

Brak loga z mbr.exe, chyba był użyty Dr.WEB CureIt! i on mógł usunąć rootkita, bo w logu ComboFix go nie widać.


(Ssequ22) #11

Powiem szczerze że jestem załamany totalnie...problem powraca nawet po reinstalacji systemu :frowning: Być może dlatego, że pewne dane zostały zachowane na innej partycji, jednak są to głównie pliki ze zdjęciami artystycznymi i nie mogą zostać one skasowane...Poza tym zaraz po reinstalacji przeskanowałem dysk (w tym przypadku "D:\") programem antywirusowym i nic nie wykazał...Ogólnie wszystko zaczyna się od tego że po przy poprawnym stanie działania komputera wirus (?) zaczyna zmieniać wszelkiego rodzaju kolory, zamiast białego tła stron w firefox pojawiają się dziwne kolory, napis "start" się rozmazuje, znikają ikony i pojawiają się na ich miejscu czarne plamy, również zmienia się wygląd kursora i po pewnym momencie wyłącza mi sie monitor. Po resecie przy ładowaniu się systemu już widać dziwne zmiany graficzne (paski, kropki) na ikonce ładowania "Microsoft Windows". Następnie zamiast pojawienia się okna logowania "wyłącza się" monitor - (pojawia się na środku "power saving mode" itd). Trudno mi powiedzieć czy u Was poniższy wygląd mojego pulpitu w trybie awaryjnym będzie taki jak u mnie, bo nie wiem czy PrintScreen wywoła porządanym efekt, w każdym razie zrobiłem zrzut ekranu i umieściłem go poniżej:

wwwud1.jpg

w640.png

Powinno być widać czarne pasy przez środek ekranu i bardzo kiepską grafikę, bardzo duże ikony. Log z Combofix poniżej, z góry dzięki za pomoc...:frowning: Byłbym bardzo wdzięczny za pomoc w znalezieniu przyczyny, a nie tylko w usunięciu skutków - bo z tym jako tako sobie radzę po Waszych poradach :wink:

http://wklej.org/id/50901/

Ps. W tej chwili zniknęły mi w trybie awaryjnym pasy i lekko poprawiła się grafika - tak sama z siebie po prostu - to przed zrobieniem loga.

-- Dodane 10.02.2009 (Wt) 8:31 --

Byłbym wdzięczny jeśli bym sie chociaż dowiedział jak się nazywa ten syf, bo przynajmniej mógłbym użyć google i poszukać analogicznych przypadków...Pewne jest że to nie jest wina tego że syfa znowu czymś zainstalowałem, bo po trzecim reinstalu z kolei i zostawieniu komputera w bezczynności zaraz po nim po jakimś czasie wirus wrócił i swoje zrobił...Więc z pewnością siedzi na dysku D (nie ma tam żadnych exe), teraz chciałbym się po prostu dowiedzieć czy muszę kasować wszystkie dane czy da się jakoś tego uniknąć:wink: Z góry dzięki ogromne za pomoc